Box bootet nich aus Standby

  • Moin,


    Meine Box bootet nicht aus den Standby.


    Sensor bleibt rot, im Display erscheint ein rotes Ausrufezeichen.


    Erst mehrmaliges an/ausschalten und drücken des Sensors ermöglicht
    das booten der Box.

  • ein paar Infos mehr wären schon hilfreich, welches Image (stable oder experimental), was hast du sonst noch geändert/eingestellt?

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"

  • Image experimental
    verschieden plugins aus dem feed installiert:
    Autoresolution
    videoenhancement
    IMDB
    Fancontrol
    Netzwerkbrowser
    Verbindung mit FritzNas
    oscam

  • Das Bootproblem scheint das EPGRefresh Plugin zu verursachen.


    Wenn das Plugin die Box aus dem Standby zur Aktualisierung holen will, blinkt der Sensor
    einmal kurz blau, dann bleibt der Sensor rot, und es erscheint ein rotes Ausrufezeichen
    im Display.


    Erst ein mehrmaligem ein- und ausschalten und mehrmaliges Drücken des Sensorfeldes, ermöglicht den bootvorgang.


    Wenn ich die Box per Fernbedienung oder Sensor aus dem Standby holen will funktioniert es ohne Probleme

    Edited 3 times, last by hotte007 ().

  • moin moin


    so jetzt hat es mich auch erwischt


    Gestern alles nötige auf orig.Image (stable) eingerichtet schön alles genossen dann Box in den IDLE Modus (soll wohl ausschalten sein)runtergefahren
    und dann auf Steckerleiste alles vom Netz getrennt.
    Nun lese ich heute in div.Foren das die Box aus diesem Zustand nicht mehr hoch fährt und nur noch die rote Led vorne leuchtet.


    SO IST ES JETZT BEI MIR AUCH habe mehrfach versucht aus und an hinten Sensor vorne berührt (Display bleibt dunkel)aber nichts passiert was nun?


    MFG

    Edited once, last by tvkarsten ().

  • Im Idle-Modus betätigt man aber den Netzschalter nicht! Da läuft noch praktisch alles. Wenn du Standby wählst, dann wird die Box heruntergefahren. Das was du gemacht hast, ist gleichzusetzen mit dem Steckerziehen bei laufendem Computer

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Was willst du jetzt machen?
    Rescue Modus um neu zuflashen
    -> Anleitung: youtube.com/watch?v=qgZk6VjYutc
    oder
    Bootlog erstellen?
    -> Anleitung: ...sie ist da!!!! aber :)


    Wie dre schon schrieb, die Box sollte man immer sauber runterfahren und nie einfach den Strom entziehen

    In Betrieb
    Dreambox 920uhd-S2X/C
    Ausser Betrieb
    Dreambox 7080HD-S2/C / 8000-S2

  • moin moin


    ich hab die Box doch sauber runter gefahren


    ...Rescue Modus geht ja nicht (da ja beim einschalten die LED schon rot leuchtet!! und wenn ich selbst kurz danach drauf drücke passiert nichts)
    ...Bootlog erstellen? geht ja auch nicht da ich nicht mal mit DCC auf die Box komme kommt immer Meldung Netzwerk nicht ok


    Box steht jetzt hier am Arbeitsplatz ohne jegliche Anschlüsse außer Netz und immer wieder einschalten rote LED drücken
    NICHT´s GEHT BOX SCHEINT TOD ZU SEIN


    MFG

  • Wenn dein DCC nicht funzt, dann nimm putty, HyperTerminal oder Tera Term (alle für Windows kostenlos im Internet downloadbar) Für ein Bootlog benötigt man kein Netzwerk oder eine IP.


    Erstmal Box hinten ausschalten
    - DM900 via MicroUSB Kabel hinten (ServiceSchnittstelle) mit einem PC verbinden
    - Am PC putty, hyperterminal oder Tera Term mit den Einstellungen siehe Link im vorigen Post konfigurieren
    - Wenn alles sowie vorbereit/eingesteckt ist, Box am Netzschalter hinten einschalten
    - Jetzt sollte wenn alles richtig gemacht wurde im Programm putty, hyperterminal oder Tera Term das geöffnete Fenster mit Text los rattern

    In Betrieb
    Dreambox 920uhd-S2X/C
    Ausser Betrieb
    Dreambox 7080HD-S2/C / 8000-S2

  • moin moin


    so ich hab jetzt mit einem Freund zusammen über Putty einen Log erstellen können und er sagt da ist ein Fehler im Arbeitsspeicher


    hier mal der Log


    putty.txt

  • Idle Mode ist NICHT SAUBER HERUNTERFAHREN! Da ist die Box noch voll an, Linux läuft noch usw. Das sollte man eigentlich schon daran erkennen, dass das Display noch was anzeigt ;)


    Vermutlich hast du dir durch diese Aktion das Image zerschossen. Im Log steht:

    Code
    FATAL ERROR: Boot 2nd image failed

    Da kann also ein Teil des Bootloaders nicht gestartet werden.
    Du musst jetzt auf jeden Fall neu flashen. Wie das geht, wurde hier schon mehrfach erklärt. Zur Sicherheit kannst du mal das Bootlog mitlaufen lassen. Da solltest du dann erkennen, ob du den Rescue Loader triffst.


    Was ich bei den neuen Boxen nicht genau weiß ist, ob der 2nd Stage Bootloader auch für den Rescue Loader wichtig ist, oder ob der Rescue-Mode vorher kommt. Da müssten sich die DMM Entwickler mal zu äußern.

    so long
    m0rphU

  • Ich habe Putty nochmal mitlaufen lassen, während ich versucht habe in den Rescue-Mode zu kommen. Im Log stehen die selben Fehler. Von Rescue-Mode ist nichts zu sehen.


    Der Fehler im Log ist auch bereits nach etwa 2 Sekunden vorhanden und läuft über diese Stelle nicht drüber, egal welche Tasten/LED ich drücke....????


    Hat jemand noch eine Idee, wie ich über den Punkt hinaus komme?


    MFG

  • Wie lange drückst du auf den Knopf vorne am Display. Bleib einfach mal 10sek drauf, wenn ein ! im Display kommt loslassen
    Meines Wissens kann der Bootloader mit DreamUp noch nicht korrigiert werden

    In Betrieb
    Dreambox 920uhd-S2X/C
    Ausser Betrieb
    Dreambox 7080HD-S2/C / 8000-S2

  • Schon alles mögliche Zeiträume ausprobiert. War sogar schon mehrere Minuten auf dem Knopf. Alles ohne Erfolg.


    Telnet-Schiene ist auch nicht möglich. Einzige Verbindung ist über USB...?


    MFG