DM900 hängt sich auf

  • Vielleicht hattest du eine veraltete Version von CoolTVGuide und mit der Installation des gp3 wurde diese aktualisiert

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Heute morgen habe ich wieder die unstable image von letztes Freitag installiert.
    Diesmahl hab ich es running beobachtet.
    Und nach jeder freeze habe ich journalctl logging wieder zum HDD gesendet.


    Guckmahl in freezes.txt wirklich komische dinge sind geschehen.


    PiGeon


    PS: ich bin schon sicher dass er geht raus, ich weis nur nicht ob ich es versuchen soll einen anderen gleich nehmen oder ein wenig warten.

    Files

    • freezes.txt

      (575 Byte, downloaded 141 times, last: )
    • 1full.log

      (4.05 kB, downloaded 121 times, last: )
    • 2full.log

      (139.07 kB, downloaded 118 times, last: )
    • 3full.log

      (3.35 kB, downloaded 89 times, last: )
    • 4full.log

      (3.73 kB, downloaded 103 times, last: )
    • 5full.log

      (37.51 kB, downloaded 121 times, last: )

    DM7080HD
    Unstable image - always uptodate

  • also die reserved 0 kenne ich. die hatte ich, als ich am epgrefresh rumgebastelt hatte. aber da hat sich mal ghost oder reichi gemeldet und gemeint, dass sei kein problem. was sind eigentlich die permanenten zugriffe aufs webif?

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • also die reserved 0 kenne ich. die hatte ich, als ich am epgrefresh rumgebastelt hatte. aber da hat sich mal ghost oder reichi gemeldet und gemeint, dass sei kein problem. was sind eigentlich die permanenten zugriffe aufs webif?

    image ist wie es eingespielt wurde ohne mich was zu konfiguriren, wirklich nichts eingestellt nur settings vom backup gehollt
    ich hatte vergessen der browser nach FW upload zu schliessen

    DM7080HD
    Unstable image - always uptodate

  • Das e2 log.. bzw.. das journalctl log bringt nichts wenn die box einfriert.. da sieht man halt nichts... weil auch nicht mehr geloggt wird wenn die cpu einfriert... logischerweise.


    Eventuell könnte man im Kernel log was sehen.. also wenn man mit seriellem mini usb kabel loggt.. aber auch da vermute ich eher, dass man nichts sehen wird.


    Also wenn die box zu dem Zeitpunkt wenn sie eingefroren ist gar nicht mehr erreichbar ist, dann wird es ein HW Problem sein. Und du solltest sie einschicken ... oder halt falls du noch im Umtauschzeitraum liegst über den Händler tauschen. Alles andere wird nichts bringen...


    cu

  • Das e2 log.. bzw.. das journalctl log bringt nichts wenn die box einfriert.. da sieht man halt nichts... weil auch nicht mehr geloggt wird wenn die cpu einfriert... logischerweise.

    Hi Ghost,
    danke für deine antwort, was wurde mich noch interesieren ist wie so konnte box picture auf TV schicken wenn CPU eingefroren war.


    PiGeon

    DM7080HD
    Unstable image - always uptodate

  • Naja je nachdem wo sich die Box / der Kernel aufhängt läuft der interrupt handler und der Tuner noch weiter...


    Also das muss nichts heissen.


    Aber da würde ein Kernel Logfile über die Debug Schnittstelle auch mehr Aufschluss geben.


    Wie gesagt.. im journalctl log wirst du nichts mehr sehen sobald der Linux kernel sich aufhängt... wogegen man über die Debug Schnittstelle halt Debug ausgaben sehen wird die der Kernel liefert.. es sei denn der kernel freezed komplett..


    Schwer zu sagen ohne ordentliches Logfile.


    cu

  • Hallo,


    lange ist es her...
    Meine Dm900 Bootet nicht mehr....


    Nach dem Einschalten ist das Display hellgrau...
    Hier ein serieller Log...





  • Ich kann mit BA problemlos die Images der anderen Box booten . solange im Flash das Richtige ist.


    Und ich habe auch mal zum Spass ein Image gemacht wo beide Kernel und /usr/lib directories mit beiden Treibern drinnen waren, anber das ist eine andere Geschichte ...

  • Meine 900 (S2 Twin) wie auch 920 (FBC) frieren seit dem Update dreambox-image-deb-dm920-20180222 ständig im laufenden TV Betrieb ein. Leider kann ich keine Logs liefern, da keine vorhanden.



    Beide Boxen zickten auch beim ersten Hochfahren. Gab für jeweils 2 Reboots erst mal kein TV Bild zu sehen, auf keinem Sender.


    Auch die Performance beider Boxen hat gelitten nach dem Update, waren träger.


    Irgendwas scheint wohl mit dem aktuellen Update schief gegangen zu sein, bin jetzt erst mal zurück auf meine letzte Sicherung mit Basis dreambox-image-deb-dm920-20180209

    Main: Philips 65OLED873 + 4x Philips HUE RGB, DM920 UHD (OE2.5), Denon AVR-X4400H @ 5.2.4 / 9.2 Auro 3D / Atmos @ Heco (4x Metas 700 (FR/L) 1x Metas Center 2, 2x Music Style 200 F (FHR/L) 2x Metas 300 (SHR/L)) & SVS Sub (2x SB12)


    2nd: Philips 55POS9002/12 OLED, DM900 UHD (OE2.5), Denon AVR-X1300W 5.1 @ Teufel (Concept M)


    3rd: Samsung LE32B650, DM800HDse (OE2.0)


    Spare: DM500HD (OE1.6)

    Edited once, last by meistereder77 ().

  • Meine DM900 muss nun auch zum Boxenstopp. Ich habe immer wieder freezes, Ton läuft weiter, Bild bleibt hängen. Wie hier auch schon beschrieben, geht es dann nur über den Schalter auf der Rückseite weiter.
    Ab und an bleibt die Box dann auch im Bootvorgang hängen.
    Ich hoffe, die Reparatur dauert nicht so lange.


    Ein Gutes hat es, habe mir jetzt für die Zeit ohne DM900 eine DM525 geholt. :-) Die wandert dann später als Backup ins Büro.

  • Was auch immer mit dem Update vom Update mit der Version von gestern gefixt wurde, jetzt läuft die 920 wieder flüssig. Die 900 konnte ich noch nicht testen.


    Zusätzlich haben sich die SNR Werte von meinem FBC deutlich gebessert, sind jetzt auch viele 100% dabei.


    Mal gucken ob das so bleibt.


    Edit: auch die 900 rennt nun stabil mit dem Update vom Update vom 25.02.

    Main: Philips 65OLED873 + 4x Philips HUE RGB, DM920 UHD (OE2.5), Denon AVR-X4400H @ 5.2.4 / 9.2 Auro 3D / Atmos @ Heco (4x Metas 700 (FR/L) 1x Metas Center 2, 2x Music Style 200 F (FHR/L) 2x Metas 300 (SHR/L)) & SVS Sub (2x SB12)


    2nd: Philips 55POS9002/12 OLED, DM900 UHD (OE2.5), Denon AVR-X1300W 5.1 @ Teufel (Concept M)


    3rd: Samsung LE32B650, DM800HDse (OE2.0)


    Spare: DM500HD (OE1.6)

    Edited once, last by meistereder77 ().

  • Heute neues Problem aufgetreten wenn man die 920 in den Idle schickt, reagiert sie danach alle paar Mal nicht mehr auf Eingaben mit der FB oder dem Touchbutton. Sie lässt sich nicht mehr rausholen aus dem Zustand. Meine 900 kann dann auch nichts mehr von der 920 abrufen. Einzige Abhilfe: Hardware Knopf.

    Main: Philips 65OLED873 + 4x Philips HUE RGB, DM920 UHD (OE2.5), Denon AVR-X4400H @ 5.2.4 / 9.2 Auro 3D / Atmos @ Heco (4x Metas 700 (FR/L) 1x Metas Center 2, 2x Music Style 200 F (FHR/L) 2x Metas 300 (SHR/L)) & SVS Sub (2x SB12)


    2nd: Philips 55POS9002/12 OLED, DM900 UHD (OE2.5), Denon AVR-X1300W 5.1 @ Teufel (Concept M)


    3rd: Samsung LE32B650, DM800HDse (OE2.0)


    Spare: DM500HD (OE1.6)

  • Hallo,
    das gleiche Verhalten hatte ich bei meiner 920er gestern auch. Die Box reagiert nicht mehr auf die FB und wenn man den Sensorschalter betätigt, leuchtet lediglich die Status-LED auf. Einzigster Ausweg ist der Powerschalter. Ist seitdem allerdings nicht mehr aufgetreten.

  • Ich finde das halt seltsam: auf der einen Seite ist laut Programmierern nichts verändert worden, was solches Verhalten auslösen könnte, auf der anderen Seite ist es im realen Test so: Ein Zwischenstand letzter Woche brachte erhebliche Probleme mit sich, Imagesicherung zurück auf alten Stand = wieder alle tip top wie die Monate zuvor. Neuester Stand zeigt einige Zicken, auch hier behebt die Rücksicherung wieder alles. Da allerdings PTS im neuesten Release wieder anständig zu funktionieren scheint (da ging Rückspulen immer wieder nicht), versuche ich mich erst mal mit dem aktuellen Release zu arrangieren.


    Ich lasse das mal so stehen und hoffe, man stößt bis zum nächsten Release noch auf Ursachen. Weil ansonsten machen die Coder schon einen ziemlich geilen Job (bis auf die schlechte DTS Unterstützung, die aber auf den SoC Hersteller zurück zu führen ist, der einfach nichts liefert).

    Main: Philips 65OLED873 + 4x Philips HUE RGB, DM920 UHD (OE2.5), Denon AVR-X4400H @ 5.2.4 / 9.2 Auro 3D / Atmos @ Heco (4x Metas 700 (FR/L) 1x Metas Center 2, 2x Music Style 200 F (FHR/L) 2x Metas 300 (SHR/L)) & SVS Sub (2x SB12)


    2nd: Philips 55POS9002/12 OLED, DM900 UHD (OE2.5), Denon AVR-X1300W 5.1 @ Teufel (Concept M)


    3rd: Samsung LE32B650, DM800HDse (OE2.0)


    Spare: DM500HD (OE1.6)

  • Wasn hier los? Dachte gäb was Neues und dann das.... =O:huh:

    Main: Philips 65OLED873 + 4x Philips HUE RGB, DM920 UHD (OE2.5), Denon AVR-X4400H @ 5.2.4 / 9.2 Auro 3D / Atmos @ Heco (4x Metas 700 (FR/L) 1x Metas Center 2, 2x Music Style 200 F (FHR/L) 2x Metas 300 (SHR/L)) & SVS Sub (2x SB12)


    2nd: Philips 55POS9002/12 OLED, DM900 UHD (OE2.5), Denon AVR-X1300W 5.1 @ Teufel (Concept M)


    3rd: Samsung LE32B650, DM800HDse (OE2.0)


    Spare: DM500HD (OE1.6)