merkwürdiges Verhalten einer 7080HD

  • Meine 7080HD ist immer langsamer geworden, beim Booten und dann auch beim Umschalten.
    Nach dem Booten kam ein Fenster hoch, irgendwas mit Electro-Plugin, war aber abgeschnitten, daher keine konkrete Aussage.
    Laufen tut originales Image mit GP3.3, ZombieFullHDR2 und unter anderen Plugins auch das für HDMI-In und CI-Module.


    Dachte ich mir, mach doch mal ein Update auf eine neue Version des Images.
    Es wurde immer schlimmer: brauchte knappe 10min, eh die Dream wieder hochgefahren war.
    Ist schonmal irgendwie mehr als merkwürdig.
    Einrichtung sehr zäh, GP3.3 wieder drauf und nochmal 10min warten.
    Alles in Allem unbrauchbar, vom Handling her, wollte schon ein Ticket ziehen.
    O.g. Vorgehen mehrmals gemacht, hätte ja ein Fehler beim Download sein können oder ähnliche Widrigkeiten.
    Mit und ohne HDD versucht, Tuner auf festen Sitz kontrolliert: nix, keine Verbesserung.


    Lange Rede, kurzer Sinn: ich habe das HDMI Kabel vom In abgezogen und die 7080HD ist wieder wie eine Rakee abgegangen.
    Kann es sein, daß neuere Images das HDMI-In beherrschen und dort nach irgendwas suchen, wenn die Dream bootet?
    Weil ja, bevor die Dream unzumutbar lahm wurde, ein aktuelles Image draufgezogen wurde.

    DM 7020HD + DM 7080HD + DM 900UHD 2x 2TB NFS

  • Dann hast du wahrscheinlich auf dem device das da drann war noch cec aktiv gehabt. Alles abdrehen ....


    und e2 log lesen normal steht da dann massig an meldungen...

  • Kann nicht sein.
    Habe keine CEC-Aktivitäten eingerichtet.
    An der Dream ist das aus und am TV auch.
    Der HDMI-In war angeschlossen, aber nichts eingeschaltet.


    Weil es erst nachdem auftrat, als ich ein aktuelles Image vom Feed gezogen und geflasht hatte.
    Vorher war es nicht so extrem. Mal 2-3sek. beim Umschalten, ist ja nicht wirklich böse.


    Meine Vermutung, daß in den neuen Images HDMI-In aktiv ist, kann nicht bestätigt werden?
    Bisher mußte das nachträglich aktiviert werden.

    DM 7020HD + DM 7080HD + DM 900UHD 2x 2TB NFS

  • lies nochmals was ich geschrieben habe es geht nicht darum was am tv oder der dreambox eingestellt ist sondern um das hdmi-cec welches das device das du am input gehaengt hast ausgiebt und um die Aufloesung die es eingestellt hat.

  • Schon klar.
    Eine Samsung 7.1 Anlage war angeschlossen, welche aber nicht eingeschaltet war.
    Ist in ihren Einstellungen auch kein HDMI-CEC aktiviert.
    Senden die trotzdem HDMI-CEC-Signale, auch ausgeschaltet?


    P.S.: Außerdem irritiert mich, daß das erst nach einem Update auftrat.
    Die 7080HD wurde langsamer, erst nachdem ich ein Online-Recovery gemacht hatte, wurde sie praktisch unbedienbar.

    DM 7020HD + DM 7080HD + DM 900UHD 2x 2TB NFS

    Edited once, last by bluescreen256 ().

  • damit hast du durch das recovery wieder ein stable image auf der box. Aktuelles image flashen ...

  • Die 7080HD hat danach 10min gebraucht, ehe die Grundeinstellungen machbar waren. ;(
    Also nach dem Online-Recovery, ohne irgendwas weiter gemacht zu haben.

    DM 7020HD + DM 7080HD + DM 900UHD 2x 2TB NFS

  • Das ist ja mal richt scheiße gelaufen.
    Wollte meine 7080 meinem Onkel verkaufen, da ich mir die 900er gekauft hab.
    Leider haben die festverbauten Sattuner einen Fehler.
    Jetzt gabs bei ihm einen Kurzschluß und sein 4er LNB hats zerschossen.
    Ist auch reproduzierbar. Wenn ich die Dreambox ohne Anschluß der Satkabel einstecke knallts nicht.
    Sobald ich 1 Satkabel anschließe und die Box einstecke knallts.
    Ich hoffe doch, daß die Kosten der im September 2015 gekauften Box, sowie der Austausch des LNBs ersetzt werden.
    Vorher lief bei ihm eine 7020HD problemlos.
    Bei mir lief sie wahrscheinlich nur gut, weil ich Kabelanschluß habe.
    Ich finds zum Kotzen! Werde heute ein Ticket aufmachen.

  • Ich muß doch denke ich vorher bescheid sagen, und nicht einfach so ein Paket zuschicken.

  • Mit dem Ticket nimmst du ja den Kontakt zum Dream Support auf und nicht hier über das Forum.
    Aber es ist interessant zu lesen was so alles passieren kann.

  • @root1980 ... Der Held des Off-Topic und kapern eines Threads :D


    Mein Beileid zu Box und LNB. Hoffentlich lag es nicht schlicht an einem schlecht aufgedrehten Sat-Stecker am Kabel oder so und passiert beim Austausch direkt wieder...

    so long
    m0rphU

  • Quatsch!
    Eine Box um soviel Geld hat anständig zu funktionieren hardwaretechnisch!
    Ich kann auch keine kaputten Teile herstellen. Dann wär ich arbeitslos!

  • Außerdem hab ich den Beitrag mit einigen Kolben intus, da mich das ankotzt, daß ich wg eines Hardwaredefekts meinem Onkel ein neues 4er LNB zahlen muß.

  • was du annimmst muss nicht die wahrheit sein, ich habe schon genug selbst aufgedrehte f stecker gesehen wo litzen eingeklemmt waren und dann schöne kurzschluesse produziert haben wo dann lnb multischalter oder box kaputt waren oder mehrere davon gleichzeitig

  • Klar gibts alles mögliche. Aber dann wäre die Vorgängerbox auch nicht gelaufen.
    Egal jetzt. Box geht morgen raus an DMM und das LNB wird heute getauscht.
    Wir werdens erfahren. :-)