DVB-C/T2 + Hybrid-DVB-C/T

  • That should work. Have you checked wether the LG tuner is still in correct position? Maybe its not perfectly in the socket anymore, after working on the second other slot.

    It seems well inserted in the connector!


    The behaviour is the following: initially i inserted the DVB-C/T2 in slot C and so the LG tuner in the slot B disappeared. Then i swapped the tuners: LG in slot C and DV-C/T2 in slot B and then the LG Tuner in slot C disappeared.


    Can it be this is something to do with firmware image? I'm using OPENDREAMBOX 2.2 updated to 15 Octoer 2016!
    But i think the author that started this thread has exactly my same problem.

  • There will be a new driver release soon, fixing the problem that of total 6 installed demods only the first 4 would work (depending on the type of module, but the C/T2 is definitely affected), instead of the expected first 5 (hardware limit).


    I'm not sure what the problem with LG modules disappearing is or was, but it doesn't seem to happen with latest (still unreleased) drivers:


  • It seems well inserted in the connector!


    The behaviour is the following: initially i inserted the DVB-C/T2 in slot C and so the LG tuner in the slot B disappeared. Then i swapped the tuners: LG in slot C and DV-C/T2 in slot B and then the LG Tuner in slot C disappeared.


    Can it be this is something to do with firmware image? I'm using OPENDREAMBOX 2.2 updated to 15 Octoer 2016!
    But i think the author that started this thread has exactly my same problem.


    Thanks for support :thumbsup: .
    Nobody believed me earlier.

    DM920 UHD * Triple S2/S2X/C/T2+Dual C/T2 * HDD3TB
    Terrestrial, Cable, 0.9W, 5E, 13E, 19.2E, 28.2E

  • There will be a new driver release soon, fixing the problem that of total 6 installed demods only the first 4 would work (depending on the type of module, but the C/T2 is definitely affected), instead of the expected first 5 (hardware limit).


    I'm not sure what the problem with LG modules disappearing is or was, but it doesn't seem to happen with latest (still unreleased) drivers:


    Thank you very much.
    So will these new drivers be released in OE 2.2 or OE 2.5 firmware image?

  • Where to find it?

    DM920 UHD * Triple S2/S2X/C/T2+Dual C/T2 * HDD3TB
    Terrestrial, Cable, 0.9W, 5E, 13E, 19.2E, 28.2E

  • I'd like to get only driver, cause I have Stable Image. Is there any solution?

    DM920 UHD * Triple S2/S2X/C/T2+Dual C/T2 * HDD3TB
    Terrestrial, Cable, 0.9W, 5E, 13E, 19.2E, 28.2E

  • One more detail if this can be useful: i upgraded from oe 2.2 15/10/2015 to this lastest firmware through Dreambox os internal menu.
    It can be the tuner driver is not be fully upgraded?

  • No, you don't have problem with upgrade this way.
    Maybe you could try install LG tuner to slot B, like obi did?

    DM920 UHD * Triple S2/S2X/C/T2+Dual C/T2 * HDD3TB
    Terrestrial, Cable, 0.9W, 5E, 13E, 19.2E, 28.2E

  • No, you don't have problem with upgrade this way.
    Maybe you could try install LG tuner to slot B, like obi did?


    Today i tried to swap the tuners B to C and C to B.


    It still says "NOTHING".

  • and this is not the "nothing" that is shown when the tuner is not configured?

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource

  • Actually it's working now :thumbsup:
    I did clean install and now all 5 tuners are visible.


    So do you think that with a clean install from scratch it will work?
    I have no more time to install from scratch, i will try after few weeks.

  • and this is not the "nothing" that is shown when the tuner is not configured?


    Nope..... with NOTHING i can do..... NOTHING!


    If i press OK key on the "NOTHING Tuner" i can't configure it!

  • I did clean install, cause I had Stable firmware.
    I did Service Searching and at least in my case all OK now.
    I've sent back the second T2 tuner modul and can't test it anymore at the moment,
    but probably they working now together also.

    DM920 UHD * Triple S2/S2X/C/T2+Dual C/T2 * HDD3TB
    Terrestrial, Cable, 0.9W, 5E, 13E, 19.2E, 28.2E

  • I went back to Stable firmware (backup), cause Unstable has problem with HDMI CEC and Panasonic TV HDMI input.
    I know about vendor settings, but it just don't work.
    To my surprise T2 and LG C/T modules still have no problem?!
    Strange, cause LG module is like not detected, but in Tuner configuration it's visible and working without problem. :thumbup:

  • To developers:


    Yestarday i tried a "clean install" as "kkrahv" with the latest OE2.2 firmware.
    It still doesn't work.


    More details: led on both tuners are ON and GREEN. Tried to swap tuners, tried to insert only one tuner......both worked if they were single inserted! Simply when T2 tuner is inserted LG Tuner disappears.


    I know you see that in your configuration both tuner work.....but can this has something to do with "hardware revision" of Dreambox 7080HD motherboard or tuners itself? My DM7080HD is one of the first produced.


    Thank you.