CUTS-Datei 0KB

  • Ich habe nun die aktuelle Version als neues Image
    installiert und seitdem ein seltsames Problem bei dem Mediaplayer. Hier wird
    die CUTS-Datei nicht mehr geschrieben, allerdings nur auf dem NAS.



    Meine Aufnahmen und mein „Filmarchiv“ liegen auf zwei unterschiedlichen
    Servern. Bei den Aufnahmen wird die CUTS-Datei richtig geschrieben und man kann
    einen unterbrochenen Film fortführen. Bei den „NAS-Filmen“, alles MKVs, wird
    die CUTS-Datei zwar erstellt, diese ist aber 0kb groß.
    NAS -fstype=cifs,rw,soft,rsize=8192,wsize=8192,iocharset=utf8,user=xxx,pass=xxx ://xxx.xxx.xxx.xxx/multimedia
    Aufnahme -fstype=cifs,rw,soft,rsize=8192,wsize=8192,iocharset=utf8,user=xxx,pass=xxx ://xxx.xxx.xxx.xxx/Aufnahme




    Testweise, habe ich ein neues Verzeichnis inkl. Freigabe als
    Unterverzeichnis auf dem Aufnahmepfad erstellt, um ev. Passwort- bzw.
    Freigabeprobleme, vorzubeugen, und dieses gemountet. Auch hier das selbe
    Phänomen. Liegt es an den MKV’s oder am Player (EMC) oder sonst wo?

  • Welche Verison von EMC hast du denn installiert? Da gab es glaube ich ein Problem mit cuts im DreamOS, das aber behoben sein sollte.


    Ich hätte mal gesagt, dass du auch mal ohne EMC testen solltest, aber normalerweise werden für mkv ja garkeine cuts angelegt :/

    so long
    m0rphU

  • Ich hab die aktuelle Version von EMC.


    Allerdings habe ich nun das Problem lokalisiert. Liegt wirklich am EMC, allerdings nur bei MKV-Files. Bei TS und MP4 geht, da ich testweise mal eine TS-Datei und eine MK4-Datei auf's die Filmarchiv-Freigabe kopiert haben und siehe da, es geht...... EMC hat hier mit dem neuen Image offenbar noch das ein oder andere kleine Problem.


    Mit dem AdvancedMoive-Selecton machen MKV's auch keine Probleme.


    Gruß

  • kann ich bestätigen, 0byte files bei vielen dateien, komischer weise geht es bei manchen.


    aktuelles EMC Build getestet und eins von Anfang Mai.



    aber da kann DMM ja nichts für, ist das falsche Forum, im iHAD oder Newnigma2 im EMC Thread posten

    Edited once, last by CtMagazin ().

  • Ich habe hier die Version vom GP3.3 Feed ohne Probleme laufen.

  • Ich habe alle Updates auf der 7080HD....

  • Das mit dem gstreamer update istm, denke ich, schon richtig. Allerdings ist das wahrschlich wirklich nicht das Problem vom DMM.


    Das Phänomen tritt nur bei der OE2.2 auf...


    Bei mir trifft es alle MKV's. Die andere gehen ja...

  • @komisch, GP3.3 feed nutzt garantiert auch die EMC vom Git... von daher kann es bei dir
    auch nicht funktionieren bei HD Mkv files und den cuts dateien.


    falls du ein aktuelles unstable image nutzt.


    welche EMC hast du denn installiert ?

  • git20160105 = Stand vom 05.01.2016. Ich denke schon, dass es da ne neure Version geben sollte ;) Warum die nicht im GP3 verfügbar ist, musst du im IHAD erfragen.


    Sicher die neueste Version bekommst du nur, wenn du sie manuell aus dem git ziehst: https://github.com/betonme/e2openplugin-EnhancedMovieCenter


    Und nochmal: Das ist ein Problem im EMC Plugin! Wenn ihr Glück habt, lesen die EMC-Entwickler das hier mit. Besser wäre aber eine Meldung direkt im großen EMC Thread im IHAD (oder in dem anderen Board mit EMC Thread :D).
    Dem Vernehmen nach ist dhwz momentan aber im Urlaub... Wird sich also eh nicht viel tun, wenn kein anderer das Fixen kann/will.

    so long
    m0rphU

  • Ja, hatte bei dir bloß ein "k" überlesen :( :D


    Es bleibt aber bei meinen zwei Tipps: Im IHAD melden, dass das EMC auf ihrem Feed veraltet ist, und/oder von Hand updaten.

    so long
    m0rphU

  • Und dann läuft es bei mir nachher genauso mies wie bei den anderen :thumbup:

  • Wieso sollte hier an irgendwas gearbeitet werden? cuts Dateien sind im enigma2 nur für TS-Dateien vorgesehen. Wenn es die auch für andere Dateien gibt, liegt das an einer Erweiterung bzw. wurde ins Image eingebaut (siehe Merlin). Wenn du also schreibst: Egal welches Plugin, dann beschreibst du zu 50% den gewünschten Normalfall und zu 50% ein Problem eines Plugins, dessen Entwickler-Thread sich in einem anderen Board befindet.

    so long
    m0rphU