Übertragungsrate USB

  • Moin moin,


    ich habe am Front-USB eine USB 3.0 Platte angeschlossen. Formatiert mit ext4. Wenn ich per MC jetzt Filme kopiere, komme ich auch eine satte ?( Übertragungsrate von 6MB/sek...
    Hat jemand eine Ahnung, woran das liegen kann?


    Grüße
    KaOss

  • sync gemountet ?


    cat /proc/mounts


    weis mehr ....

  • Moin gutemine,


    Deine Frage kann ich selbst mit Google nicht beantworten :rolleyes:
    Aber hier der ootput von cat /proc/mounts (es geht um sda1) :


    rootfs / rootfs rw 0 0
    /dev/root / jffs2 rw,relatime 0 0
    devtmpfs /dev devtmpfs rw,relatime,size=158488k,nr_inodes=39622,mode=755 0 0
    none /proc proc rw,nosuid,nodev,noexec,relatime 0 0
    none /var/volatile tmpfs rw,relatime,mode=755 0 0
    sysfs /sys sysfs rw,relatime 0 0
    none /proc/bus/usb usbfs rw,nosuid,nodev,noexec,relatime 0 0
    /dev/mtdblock2 /boot jffs2 ro,relatime 0 0
    devpts /dev/pts devpts rw,relatime,gid=5,mode=620 0 0
    automount(pid563) /autofs autofs rw,relatime,fd=4,pgrp=563,timeout=5,minproto=2,maxproto=4,indirect 0 0
    /dev/disk/by-uuid/1dbdba30-885f-4581-9808-b5e7a29e79f8 /media/hdd ext3 rw,relatime,errors=continue,barrier=1,data=writeback 0 0
    /dev/sda1 /media/Filme_ext3 ext3 rw,relatime,errors=continue,barrier=1,data=writeback 0 0
    /dev/sda2 /media/Filme\040Dream\0401 ntfs ro,relatime,uid=0,gid=0,fmask=0177,dmask=077,nls=utf8,errors=continue,mft_zone_multiplier=1 0 0


    Die Platte habe ich jetzt testweise ext3 formatiert, ist aber auch nicht wirklich schneller (pendelt sich nach ein paar Sekunden bei 7mb/s ein).
    Formatiert habe ich die Platte mit GP3, falls das interessant ist.


    Viele Grüße
    KaOss

  • Ich verstehe nicht ganz, was Du meinst... ich habe 2 Partitionen auf der Platte unter Win7 angelegt. Partition 2 habe ich dann ntfs formatiert, die erste Partition habe ich dann an der Dreambox ext3 formatiert. Dass ntfs sehr langsam ist, weiss ich.
    Aber das Kopieren auf die ext3-Partition ist eben auch extrem langsam.

  • Also ich sehe in deiner mount Ausgabe von oben aber noch eine ntfs Platte:

    Quote

    /dev/sda2 /media/Filme\040Dream\0401 ntfs ro,relatime,uid=0,gid=0,fmask=0177,dmask=077,nls=utf8,errors=continue,mft_zone_multiplier=1 0 0

    so long
    m0rphU

  • Ja, richtig, das müßte die Partition 2 auf der USB-Platte sein. Aber ich kopiere auf die erste Partition.
    Oder meinst Du, daß allein das Vorhandensein der ntfs Partition für Probleme sorgt?