Softwareupdate

  • Mit dem vorherigen Update hatten wir die Feed-Config in den Images umgebogen auf Stable.


    Sprich jeder hatte nach dem Update automatisch erstmal den stabilen Stand. Dieser beinhaltet noch den älteren (aber für uns stabilen) gstreamer 0.10 ... also das Multimedia-Framework für mkv avi iptv-streams usw.
    Dieses Image erhält erstmal nur Updates die als fehlerfrei angesehen werden. DreamOS (enigma2) ist da auf Version 4.2.x.


    Der Unstable-Feed und die Images enthalten nun DreamOS (enigma2) 4.3.x. Dort ist nun gstreamer 1.6.x enthalten. Dieses ist aber neu.. und es werden da bestimmt noch Fehler auftreten ... sprich es laufen bestimmt einige Dateien nicht mehr .. oder iptv-streams.
    Sobald wir dann sehen dass gstreamer 1.6.x und die anderen Änderungen stabil funktionieren und keine Fehler mehr auftreten wird auch der Stable-Feed die neuen Änderungen bekommen.


    Wie gesagt.. das ist eine reine Vorsichtsmaßnahme.


    Wer direkt die Neuerungen testen/haben möchte, kann manuell die Feed-Config ändern... (ohne Gewähr) oder ein Unstable-Image flashen von dreamboxupdate.com.


    cya

  • Hallo


    Ok Thx für die Aufklärung den auch bei dem Update auf 4.2.11r5 stand nicht dabei
    das Ihr Auto auf den Stable Feed geswitcht habt.
    Mein Installiertes Basis Image ist alles andere als Stable den
    es stammt aus einer Zeit da gabs noch lange kein Stable ( 14.10.2014 )
    und JA auch wenn es von Okt. 14 ist es Läuft,mit allen Updates,bis heute
    nahezu Fehlerfrei.


  • Und so geht es ja auch weiter. Nur wer testen will muss umsteigen.

  • Gute Frage :)
    Also theoretisch kann man jetzt in den Videos spulen, funktioniert noch nicht perfekt aber es tut.
    Es werden mehr Subtitleformate unterstützt.
    HLS sollte besser laufen (kann ich aber persönlich nicht bestätigen) unser HLS-Player im MP läuft immer noch besser. ;)


    Wenn du ein neuen Blogeintrag darüber schreiben willst solltest vielleicht mal fraxinas fragen der kann dir das genau sagen was alles neu ist.

  • Jogi29 : es gilt doch der Klassiker: wenn du keine Ahnung hast, dann willst du einfach die höchste Versionsnummer (weil da muss ja alles besser sein) und referenzierst bei Updates auf die Anzahl aktualisierter Packages.

    Gruss
    Dre


    Boxen (im Einsatz): DM920, DM900, DMOne
    Developer Project Merlin - we are OpenSource