/hdd/movie verschwunden (samt Aufnahmen)

  • Hallo,
    bei meiner DB 7025 ist das Verzeichnis /hdd/movie mit allen Aufnahmen verschwunden. Es fing damit an, daß unter dem Menuepunkt "Video" nur der verfügbare leere Platz (128 GB) angezeigt wurde und oben sinngemäß zu lesen stand: Aufnahmen von /hdd. Und nicht etwa Aufnahmen von hdd/movie. Im Mediaplayer war aber das Unterverzeichnis /movie noch zu sehen und zugänglich.
    Daraufhin habe ich die Menues durchsucht und eines mit der Möglichkeit, die Festplatte zu überprüfen, gefunden. Es stand dort, dies würde eine Weile dauern, aber aus der Weile wurden ca 12 Stunden und dann habe ich den Stecker gezogen (eine andere Möglichkeit gab es nicht.
    Nun ist das Verzeichnis /movie ganz verschwunden.
    Hat jemand eine Empfehlung, wie ich es wieder sichtbar machen kann (mitsamt der vielen Aufnahmen)?


    Vielen Dank schon mal
    günther5

  • Die Festplatte wird nicht mehr gemounted, warum auch immer. ich würde erst mal nen check laufen lassen. Wie das bei deiner Version über's GUI geht weiss ich nicht...
    aber in der shell z.B. fsck /dev/sda1 oder so...

  • aber in der shell z.B. fsck /dev/sda1 oder so...


    Hmm, ich würde es gern versuchen, aber ich weiß leider nicht, wie man an die Shell kommt. Über ftp geht es nicht, über telnet habe ich noch nichts gefunden. Gibt es noch eine andere Möglichkeit?


    Gruß


    PS: vielleicht geht es doch über telnet, ich habe fsck gefunden, allerdings nicht /dev/sda1 bzw. /mnt/sda1 u.ä.
    Ich habe mal die Ausgabe für mount -a bzw. mount angehängt. Kanst Du daraus was erkennen. Ich sehe kein gemountete Platte.
    Was müßte ich eingeben, um sie noch zu mounten (in fstab?).


    Günther

  • Bei der 7025 war das /dev/hda1 für die Festplatte.


    Hatte ich schon probiert, geht aber nicht. Zugegeben, ich bin kein Linux-Kenner, ich weiß nicht, wie es heißen muß, wenn ich zum Mounten ein Ziel angeben will. Automatisch an die richtige Stelle (/dev/hdd/....) geht leider nicht. Irgendetwas in fstab ist wohl nicht in Ordnung.
    Die Ausgabe zu meinem Mount-Versuch habe ich beigefügt.


    Günther


  • PS: vielleicht geht es doch über telnet, ich habe fsck gefunden, allerdings nicht /dev/sda1 bzw. /mnt/sda1 u.ä.
    Ich habe mal die Ausgabe für mount -a bzw. mount angehängt. Kanst Du daraus was erkennen. Ich sehe kein gemountete Platte.
    Was müßte ich eingeben, um sie noch zu mounten (in fstab?).


    Nun ja, ohne weitergehende Kenntnisse ist es schwierig (dmesg etc. wäre sicher interessant).
    du kannst auch mal fdisk /dev/hda ... dann fdisk /dev/hdb ... usw probieren bis was kommt
    Vielleicht ist die Platte einfach gestorben?

  • Vielleicht ist die Platte einfach gestorben?

    Ist gut möglich. Nach dem Befehl mount -a kommt
    mount: mounting /dev/hda on media/hdd failed: No such file or directory,
    die gleiche Meldung wie für cf, die fehlende Karte.
    In fstab ist die Platte als /hda aufgeführt, sieht also ganz normal aus.


    Gruß
    Günther


    Ich werde die Platte wohl ausbauen müssen.

  • dein manueller mount versuch mit "mount -a" gibt ja die Fehlermeldung aus: no such file or directory


    kam früher mal vor /das /media/hdd nach einem reboot nicht mehr vorhanden war (weiß aber nicht mehr welche E2 Version), dann klappt der mount natürlich nicht.
    Und wenn man eine Netzwerkfreigabe als HDD-Ersatz mit dem Netzwerkbrowser einstellt, wird die interne HDD auch nicht mehr gemountet - wenn ich mich nicht täusche


    überprüf mal, ob /media/hdd vorhanden ist bzw. ein link zu einer Netzwerkfreigabe


    Code
    1. ls -al /media/


    oder versuch mal die Platte in ein anderes/neues Verzeichnis zu mounten

    Code
    1. mkdir /media/hdd-test
    2. mount /dev/hda1 /media/hdd-test
    3. df -h

    Gruß Fred

    Die Dreambox ist tot, es lebe die Dreambox