"erweiterte" Anpassmöglichkeiten für Bildwiederholfrequenz

  • Hallo zusammen,


    ich bin seit Kurzem Besitzer eines 3D-fähigen TVs, jedoch existiert noch eine kleine Hürde zur Glückseligkeit. Mein (Toshiba) TV nutzt eine aktive Shutterbrille, deren physische Schaltfrequenz leider über die Bildfrequenz des Quellmaterials festgelegt wird. Wenn ich z.B. ein 3D-Programm über SAT schaue, habe ich ein deutliches Flimmern auf den Augen. Bei 3D-MKVs flimmert es interessanterweise nicht. Nach ein paar Tests kam ich auf die erwähnte Abhängigkeit zum Quellmaterial und habe mal unter den AV-Einstellungen den Bildwiederholmodus vom schon ewig eingestellten "Multi" auf "60Hz" geändert und siehe da, es gibt nun auch kein Flimmern mehr bei SAT-Übertragungen. (Durch ein Festlegen auf "50Hz" flimmern dann umgekehrt auch jene MKVs, die mit "Multi" nicht flimmern. Also eine klare Abhängigkeit von der Eingangsrate.)


    Anfänglich war ich der Meinung, dass mit der auf 60Hz geänderten Einstellung alles perfekt wäre, aber leider nein. Die 60Hz bewirken, dass das Bild immer ganz leicht hängt bzw. springt. Das fällt besonders bei Schwenks oder auch beim Filmabspann auf, dass es nicht gleichmäßig läuft. Da ich an meinem TV selbst nichts tun kann, um die Shutterfrequenz zu übersteuern, bleibt nur die Dream. Gibt es eine Möglichkeit die 60Hz noch weiter heraufzusetzen oder einen besseren Weg das "Springen" wegzubekommen? Gibt es unter /proc eine Stelle, wo man mal eben die Frequenz hineinschreiben könnte? Oder welche Stellschrauben gibt es noch?


    Ich bin für wirklich jeden Denkanstoß oder Tipp dankbar!


    Viele Grüße (und frohe Ostern)
    Carl

  • Die 60Hz verursachen doch gerade das Springen, und eine höhere Frequenz würde es nur noch schlimmer machen... Dein Bildmaterial besteht aus 50 Bildern (besser gesagt halbbildern, aber das ist eine andere Geschichte) in der Sekunde. Wenn Du jetzt aber 60 Bilder anzeigen willst, dann liegt für jedes 6. bild kein Bildmaterial vor, und das muss die Box halt "erfinden". Da sie das nicht kann, nimmt sie einfach eines der Bilder und zeigt es doppelt an.Ergebnis: Die Wiedergabe ruckelt...


    Du musst deine Brille dem Bildmaterial anpassen, nicht umgekehrt... Sonst kriegst Du nie einzufriedenstellendes Ergebnis...
    Wenn das mit dem Toshiba nicht geht - zurückbringen... Denn Kino- Material liegt typischerweise in 24p vor, also 24 Vollbildern die Sekunde und muss deshalb bereits für 50Hz gestreckt werden... Wenn Du es nochmal auf 60Hz streckst, verdoppelt sich natürlich der Fehler....

  • Dessen bin ich mir leider bewusst. Umtauschen ist leider auch keine Option mehr. Ich hatte nur gedacht, dass ein Hochdrehen auf z.B. 100Hz dafür sorgen könnte, dass jedes Bild gedoppelt werden muss und damit alles wieder gleichmäßig abläuft...

  • Ich glaube da hast du wirklich nicht viele Möglichkleiten. Wenn deine Brille auf 60hz läuft (das ist dann NTSC Format mit 60hz; wird in Japan, Amerika usw. verwendet; wir in europa nutzen PAL mit 50hz), dann helfen dir auch keine 100hz oder so. Ausserdem kann die Dreambox das auch gar nicht in 100hz ausgeben und wie Tode schon sagte, es würde dein Problem eher verschlimmern als verbessern. Es ist ausserdem recht fragwürdig ob dein TV mit 100hz klarkommen würde, weil im TV gibts eigentlich nur 50/60hz und das ist das was die meisten TV's halt nur unterstützen. Es gibt zwar TV's die mit ihren Bildverbessereren 100hz rausmachen, aber die Dreambox hat sowas nicht.


    In der Regel wäre an der Dreambox die Einstellung "Multi" schon richtig, so gibt die Dreambox es so aus wie der Film halt ist, also PAL Material in 50hz und NTSC Material in 60hz. Der Rest ist dann eine Sache vom TV und der Brille die einfach damit klarkommen muss. Wenn dein TV/Brille für NTSC/60hz optimiert wurde und kein PAL untertsützt hat man damit in Europa eher schlechte Karten ...


    Ich wüsste auch jetzt ehrlich gesagt nicht was man dagegen tun sollte ;(

    Theorie ist, wenn man alles weiß, aber nichts funktioniert.
    Praxis ist, wenn alles funktioniert aber niemand weiß warum.

  • Ich hatte mal ähnliche Probleme mit meinem Panasonic Projektor, da gabs dann weiße Blitze im 3D-Modus bei 50Hz.
    Zwar konnte ich als Übergangslösung einfach die Dreambox das Bild als 60Hz ausgeben lassen aber das führt eben zu dem bekannten Ruckeln.


    Das Problem wurde dann per Firmware Update seitens Panasonic behoben, anders kann man das auch nicht wirklich beheben. ;)

  • Schade. Wenn man auch an der stockenden 60Hz Konvertierung nichts drehen kann, sind meine Alternativen ja wirklich sehr überschaubar...


    Trotzdem Danke für die Rückmeldungen!