[gelöst] EPG aktualisiert für diverse Sender nicht, bspw. RTL, Pro7, 1 und 2 gehen bspw,

  • Tut mir Leid, das kann ich bei meinen Boxen nicht nachvollziehen ?(

    DM8000 HD, (sata) HDD + (sata) SSD - DeLOCK + (usb) Stick, OoZooN OE2.0 (flash)
    QNAP TS-209 Pro, TS-409U, TS-219P
    40'' LCD Toshiba 40ZF355D
    AV : Logitech Z-5500 Digital

  • Wie aktualisiert sich denn das EPG?


    Es gibt ja das Plugin EPG-Rfersh. Da kann man über die balue Taste Sender für die Aktaulisierung hinterlegen. Die Lsite bleibt aber nicht gespeichert. Geht man später wieder an die Stelle zurück, sind in der Lsite nur noch 2 manchmal auch nhur ein Eintarg von vorher 16 (z.B.).


    Oder aktualisiert sich das EPG ohne, dass man etwas machen muß. Kenn es nur von kathrein, da muß man es aktiv akualisiren, ist allerding auch sehr umfangreich (TVTV).

  • Wie aktualkisiert sich denn das EPG, das blick ich noch nicht.


    Es gibt diese Plugin EPG-Refresh. In dessen Menü habe ich Einstellungen vorgenommen, bspw. kann man mit der blauen Taste Sender zum Aktaulisieren hinzufügen. Da habe ich eine Lsite mit 16 Sendern hinterlegt und mehrmals mit gelb ok bestätigt. Geht man aner später wieder auf diesen Menüpunkt sind maximal 2, mnachmal auch nur noch ein Eintarg vorhanden, ein Bug?


    Oder muß man gar nichst tun, und das EPG aktualisiert sich von allein. Das EPG brauche ich, um aufzunehemn, oder soll ich die Dream mit Datum und Uhrzeit programmieren, das kann es ja auch nicht sein ;-)


    Installiert habe ich 1.5, 2.8.1, also die neuste nicht experimemntal ...

  • Aktualisiert sich eigentlich automatisch wenn du auf dem sender/transponder bist. Auch hier kein Problem mit EPG von RTL oder Pro7, alles up-to-date, auch ohne Refresh-Plugins ...


    Schonmal neugestartet die box? Notfalls auch mal im Betrieb den Stecker ziehen ohne sauber runterfahren, dann gehn erstmal ALLE EPG Daten verloren, also kein cache mehr vorhanden und wird dann nach dem neustart neu gemacht ...


    Das Image was du nutzt ist zwar schon ziemlich alt, aber da waren mir auch keine Probleme bekannt ...


    Ansonsten probiers halt mal mit nem aktuellen experimental Image ausm OE 1.6. Die sind eh was schneller und so :-)

    Theorie ist, wenn man alles weiß, aber nichts funktioniert.
    Praxis ist, wenn alles funktioniert aber niemand weiß warum.

  • Der EPG aktualisiert sich immer, wenn man auf den Sender / Transponder gezappt hat im Hintergrund.


    beim EPG Refresh solltest du auch beim Befüllen der Sender in der Liste auf GRÜN / Speichern drücken, bis Dialog geschlossen bzw.GUI Neustart nach speichern ;)


    Suche dir immer einen Sender auf dem Transponder von dem du einen EPG Refresh haben willst !
    ==> EPG für alle anderen Sender auf diesem Transponder werden ebenfalls aktualisiert, das reduziert die Länge der Liste !
    Setze dir eine Zeit für den Refresh, wo NICHT ferngesehen wird.
    Einstellung für eine Minute Verweildauer auf dem Sender ist ausreichend.


    manuell kann man auch mit Taste GELB die Aktualisierung machen.
    dabei zappt dieser auf die Sender, die in der Liste stehen und bleibt darauf mit der eingestellten Verweildauer.
    dabei biite nicht selber zappen !


    Das geschieht auch beim automatischen Refesh im Standby zu der eingestellten Zeit, der wird immer nur im Standby ausgeführt !

    DM8000 HD, (sata) HDD + (sata) SSD - DeLOCK + (usb) Stick, OoZooN OE2.0 (flash)
    QNAP TS-209 Pro, TS-409U, TS-219P
    40'' LCD Toshiba 40ZF355D
    AV : Logitech Z-5500 Digital