dm8000 über DVI/HDMI am TV: Sporadisch kein Ton oder kein Bild: (Nicht unterstütztes Videoformat)

    • Official Post

    Hi,


    die Box kann die EDID vom TV nicht auslesen. Also das geht beim booten schon los... also direkt nach dem booten gehts schon nicht.. also beim anzeigen des Bootlogos.. danach werden dann die treiber geladen.. da wirds nochmal versucht.. und geht wieder nicht.


    Also ich würde da nun pauschal mal sagen der TV spinnt da manchmal rum.


    cu

  • ja danke für das schnelle Feedback. Passt zu der Rekonstruktionsanleitung (mit TV aus und so) - beim loggen war aber der TV an, sonst könnte er auch nicht spinnen ;)


    Hmm, wenn der Fernseher aus ist, kann denn dann EDID gelesen werden?
    Und bei "Invalid EDID information" sagt das log: "best supported mode is 32" und benutzt "using 1280x720p (50.00 Hz)" und "DVI" statt "25", "using 1920x1080i (50.00 Hz)" und "HDMI" - warum nicht andersrum?

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

  • Scheint wirklich eine spezielle Philips Kiste zu sein. Mein 21:9 er TV hat auch einmal schon extrem gesponnen, als ich ihn ca. 4 Wochen neu hatte. Hatte damals 5 HDMI Geräte angeschlossen (Das erste 21:9 Modell hatte noch 5 HDMI Anschlüsse) - 2 x dreambox 8000, Philips BDP 9500, Popcorn Hour A110, PS3. Plötzlich ging der Ton nicht mehr und kam bei manchen Geräten auch nicht wieder.


    "Premium" Hotline (spezielle Tel-Nummer nur für 21:9 Geräte) angerufen, die einem "angeblich" bei Problemen binnen 24 Stunden einen Techniker vor Ort schicken würde - Pustekuchen! :rolleyes:


    Ich sollte mal bitte eine Tabelle erstellen, welches Gerät an welchem HDMI Anschluss funktioniert - Ton+ Bild, nur Bild, evtl nur Ton, gar nicht - also 5 Geräte an 5 Anschlüssen = 25 Tests. :rolleyes:


    Gut, ich war so blöd und hab´s gemacht ;(. Es gab tatsächlich Unterschiede - Die PS3 ging überall, der Philips BDP 9500 ging nur an einem HDMI Anschluss mit Bild und Ton, bei der Poppi A110 waren´s zwei Anschlüsse, die dreamboxen gingen an manchen Anschlüssen mit Bild + Ton, an manchen ohne Ton und an manchen garnicht.


    Habe den Fernseher nach dem Test ein Wochenende lang nicht gebraucht, kein Gerät war angeschlossen. Rief nach dem Wochenende bei der Hotline an, dass wohl DOCH ein Techniker kommen müsste. Ich meinte am Telefon spaßeshalber: "Wäre ja ein Witz, wenn die Geräte jetzt plötzlich gingen und schloss aus Übermut ein Gerät an - ging - mit Bild + Ton, dann das nächtste und nach und nach den Rest - plötzlich gingen alle. Besser als zuvor und besser als jemals wieder.


    Wenn jetzt bei manchen Geräten hin und wieder der Ton ausfällt schert das Philips nicht, solange man durch Umschalten auf einen ausgeschalteten HDMI Kanal und Zurückschalten zum laufenden Gerät wieder den Normalzustand (Bild+Ton) erreicht - steht auch irgendwo in der Bedienungsanleitung, vermutlich beim Troubleshooting, "Kein HDMI Ton, dann Umschalten probieren".


    Hatte zuvor schon mal einen 40 Zöller LCD von Philips, da war´s ähnlich. Die wissen vermutlich selbst zur Genüge davon. Ohne größere Protestwelle ändert sich da nichts.


    -----


    tomde :)


    Bei Deinem TV scheint das Problem aber evtl. noch etwas schwerwiegender zu sein als bei meinem.


    Falls Du deine Box bei Deinen Tests beide Male mit demselben eingestellten Sender hochgefahren hast, hat sie tatsächlich nicht nur beim zweiten Test keine Tondaten bekommen, sondern auch unterschiedliche Bild informationen, wie Du ja schon selbst bemerkt hast:


    Bei Test 1 (HDMI erkannt) erscheint die Full HD 1080i Auflösung 1920 x 1080
    Bei Test 2 ( DVI erkannt ) erscheint die kleine HD 720p Auflösung 1280 x 720


    Weil Dir das schon selbst aufgefallen ist, vermute ich mal, dass Du zwischen Test 1 und 2 nicht den Sender gewechselt hattest (z.B. Servus TV/Arte HD)!? Sonst wärst Dir das mit der Auflösung ja nicht merkwürdig vorgekommen.


    In Zeile 5 ist, wie Du schon erwähnst, der "best supported mode" einmal die 25 und einmal die 32.
    Aber auch schon darüber, in Zeile 4, unterscheiden sich ebenfalls die dort angegebenen vom TV unterstützten TV Normen und Auflösungen (es fehlen mehrere im zweiten Fenster, z.B. !NTSC_J !NTSC_443 ! PAL_B !PAL_B1 !PAL_D !PAL_NC !PAL_60, etc.).


    Ich bin kein Fachmann, aber ich habe den Eindruck, dass bei Deinem Philips TV wirklich ein Hitzeproblem besteht. Sieht jedenfalls eher nach einem TV- als einem dreambox- Problem aus.


    Vielleicht gibst Du ja mal deine Logfiles bei Philips an und weist sie darauf hin, dass das immer passiert, wenn Dein TV heiß ist und wieder verschwindet, wenn er abgekühlt ist?


    Die werden Dich aber vermutlich zuerst einen Test machen lassen ... Mal TV kalt und dreambox kalt, mal TV kalt und dreambox heiß, mal TV heiß und dreambox kalt und mal TV heiß und dreambox heiß. Wenn ihnen keine weiteren Varianten einfallen, sind´s immerhin nur 4 Tests ... :D ;)


    Drücke Dir die Daumen :thumbup: - hoffentlich hast Du Garantie.

    Gruß, ararat :)

    Edited once, last by ararat ().

  • Hallo,
    selbes Problem bei mir.


    Meine Geräte:
    DM8000 (DVI/HDMI)
    Onkyo 876
    Samsung A659


    AC3 an
    Downmix aus


    Nach einem DeepStandBy / Reboot hab ich zwar ein Bild aber keinen Ton.
    Abhilfe schafft ein Wechsel der Audiospur über die gelbe Taste.

  • Bei meinem Samsung UE46C7700 kann ich auch kein AC3 direkt verwenden (AC3 Downmix auf Nein) am HDMI Eingang des TV. Wenn ich jedoch anderen PVRs anschliesse die auch AC3 direkt ausgaeben (Vantage VT-1 oder Humax iCord HD) dann gehts, ton ist hoerbar.


    Ghost


    Warum muss man die EID vom TV auslesen, es kann ja sein dass das TV Geraet die erst ausgibt wenn man die Videoparameter mal setzt oder wenn der TV nicht laeuft gehts eh in die Hose. Ich benutze zurzeit das Relaease 3.1.0.


    Gruss obraendl

    dm7020hdv1
    dm7080hd
    dm820hd

  • Ghost,
    bei mir gibt es dieses problem jetzt auch seit ich auf die neue expiremental firmware von gestern upgedated habe!!!
    (habe erst jetzt seit Dez/Jan nicht mehr geupdated) .... jetzt kriege ich gar kein Ton mehr über DVI!
    Habe einen Pioneer AC3 receiver und ein Pioneer TV....


    Da wurde etwas geändert !!!!?? früher gab es diese Probleme nicht.


    Ich würde mich sehr freuen wenn du dir dieses Problem angucken könntest.
    Natürlich kann ich dir helfen , wenn du irgendwelche logs brauchst!

  • hat jemand einen temporären fix gefunden ?????
    der "scart reboot" fix geht bei mir nicht....
    dann versuche ich die box noch einmal mit dem neusten experimental image zu flashen :cursing:


    EDIT: Kann ich zumindest die alten Treiber benutzen wo AC3 richtig funktioniert aber mit den neuen firmware images ? Wenn ja , welche files muss ich runterladen?

    Edited 2 times, last by lolcat ().

  • es läuft jetzt nach dem ich input autoselect ausgewählt habe im av receiver
    ... werde beobachten ob es jetzt sporadisch ausgeht

    Edited once, last by lolcat ().

  • Fehlender DVI - Ton zwischen dm8000 und Philips TV 40PFL9704H/12 ist seltener geworden, aber wie hierbeschrieben die Fehlermeldung "Nicht unterstütztes Videoformat" leider häufiger. Vor allem nach längeren Ruhepausen(?) scheinen beide Geräte sich nicht mehr zu verstehen.


    Bei den Tonstörungen (kein Ton via DVI/HDMI) half immer einer der (auch o.g.) folgenden Punkte:
    1. Mit gelbem Button ins Audiomenü gehen - auf andere Tonspur wechseln und danach wieder zurück.
    2. Auf anderen HDMI Eingang am Fernseher schalten und wieder zurück.
    3. HDMI Eingang der Dreambox am Fernseher auswählen, während die Box im Standby ist. Box erst einschalten, während der HDMI Eingang der Dreambox am Fernseher bereits eingeschaltet ist.
    4. Scart einstellen, rebooten, dann auf DVI setzen und wieder rebooten. Danach sollte der dvi-sound wieder laufen.


    Bei den Bildstörungen (beim starten der dreambox, merkwürdig blaues/bläulich gefärbte Bootlogos und am Ende - wenn das TV-Programm erscheinen sollte kommt: Nicht unterstütztes Videoformat) hilft:
    1. HDMI Kabel am TV ausstecken, dreambox restarten und an einem anderen HDMI-Eingang am TV einstecken - dabei funktioniert der seitliche HDMI-Eingang des TV am zuverlässigsten, manchmmal sogar ohne reboot der dm8000


    Leider ist die Firmware des Philips immer noch Stand: 2010-07-15. Ich vermute auch hier die Ursache, oder hat jemand noch eine Idee?

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

    Edited once, last by tomde ().

  • Hier zur Info ein Auszug aus der schnellen Antwort des Philips Supports, vielleicht hilft es ja jemandem:



    Als neulich ;) die Fehlermeldung wieder mal erschien, habe ich o.g. Prozedure durchgeführt. Leider ohne Erfolg. Habe danach bei bestehender Fehlermeldung am Philips-TV mit der dm8000 "blind" auf einen anderen Sender umgeschaltet und wieder zurück auf den ursprünglichen Sender und 5 Sekunden gewartet, wollte gerade aufgeben, da erschien plötzlich das Fernsehbild auf dem LED-TV...

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

    Edited 3 times, last by tomde ().

  • Da der Fehler nun immer häufiger auftritt (fast bei jedem Einschalten) habe ich das Scartkabel wieder angeschlossen, falls ich mal schnell was sehen möchte und keine Zeit für Experimente habe ;)
    Ansonsten scheint der schnellste Weg, alle 5 HDMI-TV-Eingänge durchzuprobieren und dabei in den Philips-Bildeinstellungen zu blättern und zu scrollen. Plötzlich erscheint dann das Bild. Verschwindet mitunter nach wenigen Minuten auch mal wieder und die Fehlermeldung "Nicht unterstütztes Videoformat" steht wieder an. :cursing: Gestern war dann plötzlich nach einem testweise reboot der dm8000 zwar das Bild da aber der HDMI-Ton weg. Auch hier half das Umstecken auf einen anderen HDMI-Eingang, dann war Bild und Ton ok.


    Da ich nur ca. 1 mal in 2 Tagen fernsehe, schalte ich übrigens den TV immer ganz aus und die Dream in den Deepstandby. Beim Einschalten meist Dream hochfahren und in den TV an gleichzeitig. Wenn nach dem Booten der dm8000 die Fehlermeldung "Nicht unterstütztes Videoformat" beim TV-Bild erscheinen wird, kündigt sich das vorher übrigens mit total grünen und/oder blauen (aber lesbaren) Bootlogos an.


    Der Philips Support schreibt erneut:

    Quote

    Das von Ihnen beschriebene Verhalten wird durch eine Inkompatibilität über HDMI ausgelöst. Jeder HDMI Anschluss besitzt seinen eigenen Kopierschutz. Ist dieser mit einem anderen Kopierschutz nicht abgleichbar, so entsteht die Meldung „Nicht unterstütztes Videoformat“ bzw. kein Ton/kein Bild. Leider kann man den Kopierschutz nicht umgehen. Durch Softwareupdates kann man versuchen, den Kopierschutz zu aktualisieren und dadurch die Geräte kompatibler zu machen. Oder Sie nutzen Ihren Workaround mit dem Umstecken des Kabels, um den Abgleich neu zu aktivieren. Leider sind nicht alle Geräte, die es auf dem Markt gibt, zu 100% kompatibel. Dann muss eine andere Gerätekombination genutzt werden.


    1. Ist da was dran? Zumal die Fehlermeldung "Nicht unterstütztes Videoformat" erst seit ein paar Monaten auftritt?


    Der Philips-Servicemodehat im Bereich Source Selection für HDMI defaults:
    HDMI CEC = on
    HDMI CEC RC passthrough = on
    HDMI CEC Pixel Plus link = on
    HDMI Seamless: Off


    2. Welcher Parameter könnte im Zusammenhang mit den Problemen stehen und eine Änderung Sinn machen?
    3. Weiß jemand sonst noch Rat, was vielleicht nicht auf eine "andere Gerätekombination" hinausläuft?
    4. Nützt vielleicht ein neues bootlog (vor einem Jahr hatte ich das schon mal was gepostet mit EDID...)?

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

    Edited 2 times, last by tomde ().

  • 1. Ist da was dran? Zumal die Fehlermeldung "Nicht unterstütztes Videoformat" erst seit ein paar Monaten auftritt?

    Das kann ich mir nicht vorstellen, da die DM8000 das Signal nicht verschlüsselt ausgibt. HDCP ist kein Muss bei HDMI und die Dreambox aktiviert es einfach nicht. Insofern kann es eigentlich kein Problem der Verschlüsselung sein. Zu den anderen Punkten kann ich leider nichts beitragen...


    mfg Andreas

  • Code
    "Nicht unterstütztes Videoformat"

    bringt der Philips-Telefon-Support weiterhin mit HDCP in Zusammenhang. Aber der stochert auch im Dunkeln.


    Die neue Fehlermeldung:

    Code
    "Fehlgeschlagen! TV Lautsprecher sind aktiviert!"

    habe ich nun neuerdings auch ab und zu nach dem Einschalten (hat aber keinen Bild oder Tonausfall zur Folge) und kommt laut Philips-Support u.U. wenn eine Audio-Anlage am TV-HDMI hängt. Ist aber bei mir nicht...
    Stellt sich die dm8000 am HDMI Eingang vielleicht als eine Audioanlage dar? Oder wie kann ich das verstehen?

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

  • Ablauf:
    1. dm8000 per HDMI mit TV verbunden
    2. TV an und als Quelle HDMI4 gewählt
    3. dm8000 an


    Wenn schon das bootlogo der dreambox auf dem TV in falschen Farben (z.B. blau) erscheint, dann kommt am Ende des Startvorganges der dm8000 ca. 1 Sekunde die Infobar des Senders, dann schaltet der TV das Bild schwarz und die TV-Fehlermeldung "Nicht unterstütztes Videoformat" erscheint. Ist das Bootlogo in Ordnung, wird auch am Ende des Startvorganges das TV-Bild wie es soll erscheinen.

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

    Edited once, last by tomde ().

  • Ein Wackelkontakt in der HDMI-Kupplung zwischen DVI-HDMI-Kabel der Dreambox und dem 2 m HDMI Kabel zum TV scheint die Ursache für Bildausfall mit "Nicht unterstütztes Videoformat" zu sein. :wacko:
    Der gelegentliche Tonausfall tritt leider immer noch auf...

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

    Edited once, last by tomde ().