dm8000 über DVI/HDMI am TV: Sporadisch kein Ton oder kein Bild: (Nicht unterstütztes Videoformat)

  • Hallo,


    habe den dm8000 DVI Ausgang am TV HDMI Eingang... Sporadisch und selten ist plötzlich der Ton am TV weg. Der Tonausfall betrifft nur DVI, der Analogton (AudioOut (Chinch)) kommt noch aus der dm8000.
    Hab leider kein 2. HDMI-Gerät um zu prüfen, ob es am TV oder an dm8000 liegt.


    Hat jemand auch das Problem oder eine Idee dazu?


    Danke Tom

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

    Edited 7 times, last by tomde ().

  • yes I played with it, also with autoresolution-plugin, but videooutput was set to dvi.
    Now I set it to scart, reboot, than set to DVI reboot. After this precedure dvi-sound works fine, again. Thank you MartiniB!

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

  • ...nach Ausbau des DVB-T-Tuner ging der DVI-Ton plötzlich wieder... entweder hat der Tuner einen temperaturabhängigen Fehler oder die Kombination DVB-C DVB-T macht Probleme - wohl eher ersteres?

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

  • 4 Monate später hab ich seit gestern wieder plötzlich wieder Tonausfall am DVI-Ausgang raus. Der Ton am AudioOut (Chinch) funktioniert. Ausschalten TV, dm8000 half nix.
    Habe keine wissentlichen AV-Veränderungen vorgenommen. Nur ein mount zum WindowsPC kam vor einer Woche hinzu, deshalb gabs auch mal 2 Abstürze.


    Kennt jemand das Problem - wie bekomme ich den HDMI Ton zurück?


    Danke Tom

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

  • Nur so zur Info setze ich den Monolog fort ;) TV + Box waren 10 Stunden aus. Angeschaltet: Ton ist nun wieder da. Pause braucht jeder mal ;)

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

  • hab das problem auch immer mal wieder! letztens war der ton für etwa 2-3 minuten weg und is dann einfach wieder gekommen (hab's einfach mal laufen lassen!)...
    also im moment haben die dvb-treiber wohl einige massive probleme. die letzten wirklich funktionierenden bei der 8000er waren die von SOMMER. seit dem nur hick-hack mit bild- und tonausfällen direkt nach dem start oder auch mal zwischendrin... :S

  • Hab nach gestrigen Tests mit dem 3.0.3 und seinen bootproblemen wieder mein stabiles 2.8.4 restored. Nach dem Neustart nach dem flashen mit 2.8.4 hatte ich mal wieder den Fehler: Kein Ton via HDMI. (davor einige Monate nicht)


    Reboot half nicht, sondern nur länger Ausschalten von TV+Box. Heute nun ist der Ton wieder da...

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

  • Ich habe mit meiner dm8000 exakt die selben Probleme wie Tomde, 2x hatte ich das Problem nach dem neu flashen und jetzt heute nach dem Neustart ist der Box der Ton einfach weg. ;(
    (über Nacht abgestellt und siehe da der ton ist aus den Ferien zurückgekehrt ;) )

    Edited once, last by tinu1978 ().

  • Heut morgen das gleiche mit dem neuen 3.1.0 release - nach reboot DVI-Tonausfall. Habe dm8000 und TV ausgeschaltet und nach 30 Minuten wieder eingeschaltet - dann war der dvi ton wieder da.

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

  • Habe dm8000 und TV ausgeschaltet und nach 30 Minuten wieder eingeschaltet - dann war der dvi ton wieder da.


    Habe seit heute auch release 3.1 auf meinen beiden 8000ern.


    (Anmerkung: Konnte Release 3.1 anfangs übrigens nicht per Webif über mein oe 1.6 Experimental vom 14.02.2011 drüber flashen. Ist mir noch nie passiert, dass das nicht ging :?: . Musste umständlich erst Second Stage Loader 8.3.ipk auf der Box installieren - danach ging´s Flashen wie gewohnt).




    Habe jedenfalls auch die Tonprobleme.




    Halbwegs schnelle Abhilfe:
    Mit gelbem Button ins Audiomenü gehen - auf andere Tonspur wechseln und danach wieder zurück.


    Wenn das nicht hilft:
    Auf anderen HDMI Eingang am Fernseher schalten und wieder zurück.



    Wenn das nicht hilft:
    HDMI Eingang der Dreambox am Fernseher auswählen, während die Box im Standby ist. Box erst einschalten, während der HDMI Eingang der Dreambox am Fernseher bereits eingeschaltet ist.



    Hat bei mir immer geholfen und dauert 30 Sekunden statt 30 Minuten ;)

    Gruß, ararat :)

  • Ja mit dem 3.1.0 hat sich einiges geändert, u.a. 2nd stage und der 4 fache "Arbeitsspeicher".
    Vielen Dank für die Tipps - werde sie ausprobieren, als Backup für dringende Fällen nehm ich den analog Ton-Ausgang und hab dort die Stereoanlage dran.
    Scheint wohl eher an der Box als am TV zu liegen...


    Kann jemand helfen es zu reproduzieren? Bei mir tritt das Tonproblem immer recht überraschend auf - bisher war nie ein Bootlog an.
    [EDIT]
    Gerade trat es wieder auf - ich glaube direkt nach dem Flashen. Leider funktionierte bei mir keiner der Tipps, selbst nach reboot blieb der DVI Ausgang stumm. Nach 15 Minuten TV+dm8000 aus - war der Ton wieder da.
    Hilft jemandem in so einem Fall ein rebootlog, dann versuche ich beim nächsten Mal eines erstellen?

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

    Edited 4 times, last by tomde ().

  • Was habt ihr fuer Fernseher, ich habe an meinem Samsung UE46C7700 das Problem wenn ich AC3 ein und downmix aus stelle ist kein Ton mehr zu hoeren am DVi Ausgang. Ich benutze die Version 3.1.0. was mich auch verwunderte dass ich nicht von der 3.0.3 direkt auf 3.1.0 mittels Software update updaten kann. Habe dann die Box neu geflasht. Das Release 3.1.0 ist eshr stabil, habe gestern ca 30Gbytes mittels FTP zum PC kopiert, gleichzeitig wurde eine Sendung in HD aufgezeichnet und zu guter letzt noch eine andere HD Sendung angesehen. Danke an alle Beteiligten zum guten gelingen dieses Release 3.1.0.


    Gruss obraendl

    dm7020hdv1
    dm7080hd
    dm820hd

  • Fernseher ist ein Philips 40PFL9704H/12.
    In A/V Einstellungen steht bei mir: AC3 standardmäßig: NEIN, AC3 downmix: NEIN.
    Werd beim nächsten Ausfall auch mal diese Einstellungen auf JA und wieder zurücksetzen.

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

  • Evtl. ist tatsächlich der Fernseher schuld und nicht die Dreambox. (Da ich die am häufigsten benutze, erlebe ich vermutlich die Tonprobleme damit am meisten.)


    Mein TV ist übrigens auch von Philips (21:9).
    Eigentlich ein guter Fernseher, aber das mit dem Ton passiert gelegentlich auch mal mit einem anderen Gerät, das per HDMI angeschlossen ist, sogar mit einem Blurayplayer von Philips (BDP 9500).
    Man sollte meinen, dass zwei Geräte derselben Firma sich einwandfrei vertragen würden.... :rolleyes:


    Philips muss wohl gelegentlich Fehler produzieren, die bei anderen nicht auftreten. Musste ich vor kurzem z.B. bei der Bluray Sammlung "Alien Anthology" erleben. Nur Philips Blurayplayer haben ein Problem die Director´s Cut Versionen von Alien 1, 2 und 4 korrekt abzuspielen (Bild wird auf ca. 400% gezoomt - man sieht nur die linke obere Ecke des Bildes). Erst wenn man, ohne die Stoptaste zu benutzen, bei laufendem Film das Popup Menü aufruft, dort das Hauptmenü wählt und im Hauptmenü "Film abspielen", läuft der Film korrekt weiter. Passiert, wie gesagt, nur bei Philips (alle Modelle).


    Meine beiden dreamboxen stehen übrigens auf AC3 - standarnmäßig JA / Downmix - NEIN

    Gruß, ararat :)

  • Quote

    Eigentlich ein guter Fernseher, aber das mit dem Ton passiert gelegentlich auch mal mit einem anderen Gerät, das per HDMI angeschlossen ist, sogar mit einem Blurayplayer von Philips (BDP 9500).

    interessante Beobachtung - die Homepage von Philips bietet leider keinen Update für mein Gerät.
    Hab gleich mal das Problem beim Philips-Support adressiert. Wenn es noch andere tun, wird es erfahrungsgemäß schneller akzeptiert und bearbeitet...


    "AC3 - standardmäßig" steht nun auch auf: JA (dann erschrecken bei zappen auf arte die Nachbarn nicht mehr ganz so ;))

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

  • Hi,


    auch wenn ich damit anecke, ich mein es ist das Kabel, schlecht geschirmt --> stört und wird gestört --> Sync Fehler


    Gruss


    edit: :D wenn es dann der Fenseher ist , dann mach ihn doch aus und dann wieder an (funktioniert bei mir auch)

    (bendszke und quert1 Fan)

    Ich suche Beta-Tester für mein Programm --> Tagebuch.xls, ich würde mich sehr freuen wenn die Profis mal ein Auge drauf werfen.. :)

    Edited 2 times, last by mp74 ().

  • Keine Angst vor Ecken, das Kabel welches ich verwende passt zur teuren, ähm edlen Box ;) - allerdings kann auch so was mal Macken haben ;) - aber vielleicht war es ja auch zu teuer - oder die Box :P TV+Box ausschalten und 15 Min. warten scheint das total überhitze Kabel abzukühlen - danach geht der Ton wieder :thumbup:


    Spaß beiseite - habe ein Bootlog vom Fehlerfall erstellt, werde mal nach Auffälligkeiten suchen.

    dm8000 (2xDVB-S2, DVB-C, DVB-T, 2 TB HDD, 4pin Fan) mit DMM - OE2.0+GP3.2

    Edited once, last by tomde ().

  • Habe den seltenen Fall mal reproduziert... (TV aus. dm8000 per Telnet mehrfach booten, irgendwann ist DVI-Ton weg und auch durch reboot nicht wiederzukriegen. Aber mittels TV+dm8000 aus und paar Minuten warten.)
    ... und hier die Unterschiede gepostet:


    Bootlog "mit Ton"


    Bootlog "ohne Ton"


    Auffällig erschien mir:
    using 1920x1080i (50.00 Hz) HDMI vs. using 1920x1080i (50.00 Hz) DVI


    HDMI detected, HDMI mode vs. NO HDMI detected, DVI mode


    Was passiert hier? Bootlog für die Spezialisten im Anhang.