Suchergebnisse

Suchergebnisse 1-20 von insgesamt 73.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Übrigens die Box ist jetzt seit knapp 3 Wochen bei DMM im Service. Da ich sowieso noch eine weitere DM900 brauchte, hatte ich mir noch eine neue geordert. Diese hat nun nach ca. 2 Wochen die gleichen Probleme wie meine bereits eingeschickte Box. Produktionsdatum dieser Box ist 30-12-2016. Ist das normal das ich so eine alte Box bekommen habe, oder wurden danach kaum noch welche produziert ? Achja, meine allererste DM900 (hab also nun 3 Stück insgesamt) tut hier tadellos seinen Dienst. Hier hat a…

  • Keine Ahnung ob ich mich jetzt falsch ausgedrückt habe, aber die MAC's sind dem Router schon bekannt, also wenn ich flashe wird gleich aufgelöst in z.b. wohnzimmer-dm900.fritz.box Und die hinter diesem Namen stehende IP wird dann zu dieser Box auch fest zugewiesen. Das mach ich eigentlich auch schon seit Jahren so Aber hat das jetzt wirklich was mit dem Einfrierproblem zu tun bei schon laufender Box ?

  • Immer fixe Adressen hier wenn ein Image eingerichtet wurde. DHCP also nur für den Rescue Mode.

  • Zitat von gutemine: „das sieht eher nach Netzwerkproblem aus wo das Image nicht richtig übertragen wird - schon online Recovery probiert wo das Image nicht vom PC sondern der DP Webpage geladen wird ? “ Ja das online recovery lief erstmal aber hatte ich nicht so lange draufgelassen, müsste ich dann mal testen, ob das dann auch nach 1-3 Tagen einfriert. Wie gesagt, das Hauptproblem ist das Einfrieren im Idle nach 1-3 Tagen, flashen geht dann immer mal wieder wenn es Lust hat. Nur stimmt es mich n…

  • Hi, seit ein paar Tagen habe ich das Problem, dass die Box im Idle nach 1-3 Tagen von alleine einfriert. Dabei habe ich auch kein Netzwerkzugriff mehr, weder per Telnet noch Webif. Dann kommt dazu, dass manchmal das Neuflashen nicht funktioniert. Der Console Log sieht dann so aus: Quellcode (20 Zeilen) Irgendwann aber läßt sie sich doch flashen und dann läuft sie wieder für ein paar Tage. Hat jemand noch eine Idee was ich machen kann außer einschicken ?

  • @Ghost: Danke, das war es. Kaum zu glauben. Ich hab das beim Einrichten vor ein paar Monaten zig Mal gemacht und nie Probleme. Nun war ich wohl zu schnell Und das obwohl ich gestern von einen Kumpel die nagelneue 900er eingerichtet hatte, und dort dieses Problem nicht hatte. Sachen gibt das

  • Habe ich auch schon gemacht, mit original stable DMM image. Das lustige ist ja das sonst wirklich alles funktioniert, ich komme nur halt im stromlosen Zustand der Box nicht in den Rescue Mode. Und zur Not sollte auch das funktiuonieren gelle.

  • Ja das funktioniert, aber was ist wenn es kein Telnet gibt, weil die Box kein laufendes Image drauf hat ?

  • Hi, habe hier ein kleines Problem mit der DM900. Die Box funktioniert hier im laufenden Betrieb ohne irgendwelche Probleme, aber als ich heute mal aus dem stromlosen Zustand in den Rescue Mode wechseln wollte, hat das nicht wie sonst geklappt. Die Box bootet dann das Image ganz normal durch, reagiert also auf das Halten des Power-Buttons gar nicht. Aus dem Menue heraus komme ich ohne Probleme in den Rescue Mode, oder wenn die Box im Standby ist, und dann Power-Button gedrückt lassen geht auch. A…

  • CIFS Aufnahme

    Purgy - - Dreambox DM900 ultraHD / DM920 ultraHD

    Beitrag

    oder man hat noch nen Win Rechner mit Videomaterial am laufen und will da kein nfs Gelumpe drauf installieren.

  • CIFS Aufnahme

    Purgy - - Dreambox DM900 ultraHD / DM920 ultraHD

    Beitrag

    Also ich bin hier am Ende mit meinem Latein, da wird ein Fehler ausgegeben, der im Core nur weiter nachverfolgt werden kann = DMM Oder seh ich das falsch ?

  • CIFS Aufnahme

    Purgy - - Dreambox DM900 ultraHD / DM920 ultraHD

    Beitrag

    Zitat von dre: „Wie lautet denn genau die Fehlermeldung? Siehst du die auf dem TV oder nur im Log? “ Auf dem TV. "Schreibfehler bei der Aufnahme. Festplatte voll ?" lautet die Fehlermeldung. Das passiert übrigens auch, wenn ich statt über systemd per autofs gemounted habe, also die Art des mountens spielt wohl keine Rolle. Ne interne HDD hab ich eingebaut, ist gemounted bei /media/hdd/ Eine witzige Sache ist auch, wenn ich mich über Win10 per ftp-client auf der DM900 in das per cifs gemountete V…

  • CIFS Aufnahme

    Purgy - - Dreambox DM900 ultraHD / DM920 ultraHD

    Beitrag

    Tja PVR Funktion auf diesem share war eigentlich gar nicht meine Absicht, sondern nur reinen Zugriff und Abspielen von mkv's davon. D.h. aber das dort ja trotzdem auch geschrieben werden muss, alleine schon wegen dem erstellen der *cuts usw. und das funktionert auch. Ein "touch" geht auf dem share ebenfalls. Nur direkt Aufnehmen vom Timer aus ... keine chance ... Festplatte voll bla bla. Hab jetzt von vers=1-3 alles durchgetestet. Wo kann man da jetzt noch ansetzen ?

  • CIFS Aufnahme

    Purgy - - Dreambox DM900 ultraHD / DM920 ultraHD

    Beitrag

    da war wohl was zickig. Alles noch mal von vorn gemacht und nun scheint es zu gehen, kaum zu glauben Quellcode (10 Zeilen) Quellcode (12 Zeilen) Dann sieht das jetzt so gut aus ? Und DMM sollte den Bug dann wohl fixen, oder ? Hat das einer von den dev's hier mitbekommen ?

  • CIFS Aufnahme

    Purgy - - Dreambox DM900 ultraHD / DM920 ultraHD

    Beitrag

    hab ich nun auskommentiert und rebootet, aber leider: Quellcode (11 Zeilen)

  • CIFS Aufnahme

    Purgy - - Dreambox DM900 ultraHD / DM920 ultraHD

    Beitrag

    Ich hab Mist geschrieben. Der Eintrag in der fstab steht nur drin, weil ich noch im graphischen Mountmanager einen Eintrag hatte. Nachdem ich diesen gelöscht habe und dann manuell gemounted hab, steht der Eintrag nicht mehr in der fstab drin. So sieht die fstab dann aus: Quellcode (9 Zeilen)

  • CIFS Aufnahme

    Purgy - - Dreambox DM900 ultraHD / DM920 ultraHD

    Beitrag

    Jo, wenn manuell gemounted ist, dann steht in der fstab: Quellcode (1 Zeile) Mit dem Eintrag geht dann der mount, aber nur bis ich ein Neustart der Box gemacht habe. Wenn ich dann darauf zugreifen will kommt: Quellcode (3 Zeilen)Der erzeugte Eintrag in der fstab ist aber noch vorhanden. Wenn ich nun folgendes mache: Quellcode (2 Zeilen)dann geht der mount wieder. Bis zum neustart.

  • CIFS Aufnahme

    Purgy - - Dreambox DM900 ultraHD / DM920 ultraHD

    Beitrag

    Gesagt, getan, aber der mount geht nicht. Diese automounts.xml wurde erzeugt: XML-Quellcode (15 Zeilen) Das sind aber quasi die Daten die beim manuellen mounten funzen. cat /proc/mounts sagt: Quellcode (28 Zeilen)

  • CIFS Aufnahme

    Purgy - - Dreambox DM900 ultraHD / DM920 ultraHD

    Beitrag

    Zitat von gutemine: „mkdir /media/Harddisk mount -t cifs -o vers=1.0 //192.168.0.10/Harddisk /media/Harddisk “ Das funzt bei mir, aber nach neustart der Box kommt dann per telnet "no such device" wenn ich wieder mounte, weil das Verzeichnis "Harddisk" existiert ja schon. Abhilfe schafft bei mir, wenn ich ein "umount /media/Harddisk" mache und dann wieder mounte. Wieso ist das so ? Und was muss ich in die automounts.xml eintragen, wenn ich obrigen Daten so übernehmen möchte ?

  • CIFS Aufnahme

    Purgy - - Dreambox DM900 ultraHD / DM920 ultraHD

    Beitrag

    ich hatte zuletzt aufgegeben mit Freigabe über systemd und alles über autofs gemacht. Aber nun mal ein nächster Anlauf, weil ich das hier so gerade lese ... cat /proc/mounts liefert bei mir folgendes, wenn per autofs auf meine Freigabe eine Verbindung besteht: Quellcode (3 Zeilen)Was mus ich nun in die automounts.xml reinpacken, damit ich dann darüber mounten kann ?