CI Modul mit Karte wird NICHT erkannt (Stromproblem)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • gutemine schrieb:

      Lies mal was du so geschrieben hast ... ganz langsam ... Der OP hat nicht einmal geschrieben welches Modul sondern generisch einen Fehler festgestellt ... und den Tausch von einer fast 10 Jahre alten Box eingefordert ... und wenn du nicht einsehen willst das man damals gar nichts einlöten musste ... weil damals alle 4 Slots funktioniert haben ... ist das OK ... oder das Hardware aus China Schrott ist ... dann muss ich mich nicht entschuldigen... sondern du über deine Argumente nachdenken...
      Hallo,

      der mit dem Netzteil war eine andere Dreambox und nur so ein Hinweis, daß Dream schon einmal am Limit produziert hat.
      die internen Reader haben funktioniert, nur nicht die beiden CI slots.
      Es tut außerdem z.B mit einem Viacess Modul auch nicht (gleicher Effekt). Das Modul alleine wir erkannt, sobald eine Karte gesteckt wird, verschwindet es.
      Also auch mit uralten Modulen die damals aktuell waren, tritt dieser Fehler auf!!!
      Dream hat eben da ein bisschen gespart, mit manchen Modulen tut es mit andere nicht.
      Ich habe momentan keines gefunden, welches auch erkannt wird!

      Bei einem noname Unternehmen aus Fernost versteh ich das ja gerne, aber Dream hat immer auf Qualität, Design in Germany etc. verwiesen und im Endeffekt ist der Unterschied nicht sonderlich groß.

      Mir ist schon klar, daß alles irgendwo in Fernost produziert wird, aber bei einem Unternehmen, welches sich in der gehobenen Klasse ansiedelt, hätte ich erwartet, daß die Boxen auch stichprobenweise getestet werden.

      Bei einer 7000er waren die Netzteile so schwach, daß man keine HDD betreiben konnte. Das konnte man einfach mit einem externen Netzteil lösen, die 8000er hat zumindest bei meiner Serien ein generelles Problem mit CI Karten (Alphacryp Version von 2006, Orginal Viacess Modul usw...)

      Ich würde lieber wieder eine Dreambox kaufen und zahle auch gerne mehr, aber nach den beiden Erfahrungen muss ich mir das überlegen. Die Box und die Software sind ja auch klasse
    • donci schrieb:

      Es tut außerdem z.B mit einem Viacess Modul auch nicht (gleicher Effekt). Das Modul alleine wir erkannt, sobald eine Karte gesteckt wird, verschwindet es.
      Also auch mit uralten Modulen die damals aktuell waren, tritt dieser Fehler auf!!!
      Dream hat eben da ein bisschen gespart, mit manchen Modulen tut es mit andere nicht.
      Ich habe momentan keines gefunden, welches auch erkannt wird!
      Also ich glaube ja nicht, dass wirklich gar kein Modul geht. Bzw. dass nie eins ging und dass das auch noch ein Massenfehler sein soll.

      Kann es sein, dass bei dir schlicht die alte Hardware kaputt geht? Altersschwaches Netzteil, irgendwelche trockenen Elkos, sonstwas? Wie gesagt, ist deine Box doch mit Sicherheit fast ein Jahrzehnt alt inzwischen.
      so long
      m0rphU
    • m0rphU schrieb:

      donci schrieb:

      Es tut außerdem z.B mit einem Viacess Modul auch nicht (gleicher Effekt). Das Modul alleine wir erkannt, sobald eine Karte gesteckt wird, verschwindet es.
      Also auch mit uralten Modulen die damals aktuell waren, tritt dieser Fehler auf!!!
      Dream hat eben da ein bisschen gespart, mit manchen Modulen tut es mit andere nicht.
      Ich habe momentan keines gefunden, welches auch erkannt wird!
      Also ich glaube ja nicht, dass wirklich gar kein Modul geht. Bzw. dass nie eins ging und dass das auch noch ein Massenfehler sein soll.
      Kann es sein, dass bei dir schlicht die alte Hardware kaputt geht? Altersschwaches Netzteil, irgendwelche trockenen Elkos, sonstwas? Wie gesagt, ist deine Box doch mit Sicherheit fast ein Jahrzehnt alt inzwischen.
      So ich habe -aus Interesse- zu einem Fachmann gebracht, Dream hat einfach geschlammt und da hilft auch kein Netzweil, wenn ein grundsätzlicher Desingnfehler vorliegt. Dream hätte sich mal die Spezifikationen durchlesen sollen (ja Lizenzen etc. kosten Geld). Man geht gegen Schwarzkopierer der Dreambox vor, aber pfuscht an der Box. Während der Garantie ein klarer Fall von Produkthaftung.
      Selbst mit uralten CI Modulen bricht die Spannung ein, es hat also nicht mit dem Alter der Box zu tun (da hier ein Designfehler vorliegt).

      Wie gesagt ich war mit Dream selber zufrieden...

      Sehr interessant, daß hier niemand von Dream Multimedia sich äußert, daher mal die ketzerische Frage: bei den neuen Boxen, wo klemmt es denn da irgendwann oder wie kann ich mich denn vor Beta-Versionen der Hardware schützen. Ja meine Box ist orgnial (sagt zumindest das eingebaute Tool).
    • donci schrieb:

      Während der Garantie ...
      Wann hast Du die 8k von wem gekauft? :rolleyes: Jetzt bin ich aber mal gespannt.

      Dein "Fachmann" konnte sicherlich auch die Spezifikationen rekonstruieren, welche die Box damals erfüllt hat. Ich hatte damals ein Viaccess und ein Alphacrypt "testweise" in der 8k stecken und hatte keine Probleme. Ich stehe aber nicht so auf CIs... aber Zeiten ändern sich ja momentan und es gibt anscheinend Verbraucher, die lebenslangen Support erwarten.

      Fast belustigend, dass dieser Thread hier der erste seiner Art ist, die ich in dieser Form gelesen habe. Sturm... äh Stürmchen in einem Wasserglas so gross wie ein Fingerhut?

      Dein letztes Posting enthält so viel generisches blabla, dass man es als "Kritik" zu jedem x-beliebigen Produkt einsetzen könnte. Mein Tipp für Dich: Kauf Dir einen EUR 20 Baumarktreceiver. Der kann sowieso alles viel besser. Das "Argument" fehlt uns noch in der Argumentationskette bisher...
    • CI Modul mit Karte wird NICHT erkannt (Stromproblem)

      Nur so nebenbei: ich hatte eine der allerersten Dm8000er, und die Anfangs auch mit Alphacrypt modul betrieben --> keinerlei Probleme. Die Einschränkungen des Moduls waren mir aber zu blöde, und ich habe mir Alternativen besorgt.

      Und Deine Argumentation, dass das früher schon nicht funktioniert haben kann, weil ja heute auch keine alten Module bei Dir gehen ist... seltsam...

      Ich rate Dir: mache bitte eine Zeitreise 10 Jahre zurück und teste Dein dann nagelneues Modul mit der nagelneuen Dreambox. Wenn das dann immer noch nicht geht, dann glaube ich Dir.

      Ob Dus glaubst oder nicht: Bauteile altern. Und was heute nicht mehr geht, kann sehr gut vor 10 Jahren wunderbar funktioniert haben...
    • @donci
      Du hast geschrieben "Während der Garantie ein klarer Fall von Produkthaftung" !!!
      Wenn mich nicht alles täuscht, wird diese 8K seit etwa 4 Jahren nicht mehr Produziert. Erkläre mir bitte, welche Garantie du geltend machen willst?

      Meine 8K läuft einwandfrei ......und für was braucht man ein CI Modul???
      Ich kann auch keinen "Designfehler" feststellen.
      DM 8000 HD PVR mit OoZooN-Experimental 2.0 + 1TB Festplatte von Seagate + Lüfter von SHADOW WINGS SW1 92mm

      Benzin ist zu kostbar, um in popeligen Autos verfeuert zu werden!!!
      Mein Firebird ist ein Hybrid, er verbrennt Benzin und Gummi!