DM800 - WLAN Problem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • DM800 - WLAN Problem

      Hallo zusammen,

      ich brauche Hilfe da ich leider nicht weiter komme.
      Ich habe eine originale DM 800 PVR.
      Habe gestern ein neues image geflasht - Open ATV 4.2 DM800.
      Kernel: Linux version 2.6.178-7.4-dm800
      mainimage: gcc version 4.9.1

      Auf Open Atv gewechselt damit ich Oscam nutzen kann.
      An dieser Stelle läuft auch alles, keine Probleme.

      Kann die Box nur via LAN laufen lasssen, WLAN bekomme ich keinen Empfang.

      Wlan Stick:
      Winbox OEM Production Services GmbH
      Model: WL-167g USB WLAN Adapter

      Router:
      Vodafone Easybox 803A

      Ich habe exakt die selben Einstellungen wie mit dem alten Image, aber jetzt geht es nicht mehr.
      Beim Netzwerktest habe ich nur

      WLAN-Verbindung: grün

      sonst alles rot:

      Lokales Netzerk
      DHCP
      IP-Adresse
      Nameserver

      SSID und Passwort stimmen, habe ich testweise auch schon geändert.
      Habe auch im Router die Verschlüsselung ausgeschaltet.
      Habe auch von n/g/b auf b/g probiert.
      Sowie in der Box "WPA oder WPA2"
      Router und Box auch paar mal neugestartet.

      Kann das am Image liegen?
      Hat jemand solche Erfahrungen gemacht nach dem flashen generell oder von open atv?
      Fehlt mir jetzt ein vllt ein Treiber den ich mit dem alten Image hatte?

      Gruß
      Shin