Artefakte - Hinweis auf Defekt?

  • Artefakte - Hinweis auf Defekt?

    Hallo,

    seit heute zeigt meine Dreambox 800 HD PVR
    Artefakte in Form von schwarzen Balken auf allen Kanälen. Bei den HD-Sendern sind sie so stark, dass sie fast das ganze Bild schwarz bedecken. Ich rede hierbei von den frei empfangbaren HD und SD-Kanälen, nicht von verschlüsselten. Der Ton ist ganz normal.

    Ein Problem mit der Schüssel hatte ich zuerst vermutet, doch diese Artefakte treten auch bei alten Videoaufzeichnungen auf, die ich von der Festplatte abspiele. Und diese Aufzeichnngen waren vorher einwandfrei!


    Auch die Verbindung über HDMI kann man als Fehlerquelle ausschließen, da das Menü ganz normal angezeigt wird.


    Bin dankbar für jede Hilfestellung! ;(
  • Ist das immer so oder erst, wenn die Box ne weile läuft?
    Steht sie frei? Hat sie genug Luft?

    Evtl. wird sie zu warm?

    pure Raterei!
    Grüße,
    Olove

    "All we need to do ... is keep talking (Stephen Hawking)"

    Ich leiste KEINEN Support per PN/E-Mail, derartige Anfragen werden nicht beantwortet.
    I won't give support via PN/E-Mail and I won't answer such messages.
  • Olove schrieb:

    Ist das immer so oder erst, wenn die Box ne weile läuft?
    Steht sie frei? Hat sie genug Luft?

    Evtl. wird sie zu warm?

    pure Raterei!
    Hallo,

    das Problem besteht wie gesagt erst sei 2 Tagen. Ich habe die Box mehrere Male runtergefahren, vom Strom getrennt, gewartet bis sie sich abgekühlt hat... doch die Artefakte treten weiterhin auf und zwar schon direkt nach dem Hochfahren.

    Sie steht jetzt schon seit Monaten im TV-Regal und sollte eigentlich genug Luft zu den Seiten und nach oben haben.
  • Master of Disaster schrieb:

    Hallo,

    seit heute zeigt meine Dreambox 800 HD PVR
    Artefakte in Form von schwarzen Balken auf allen Kanälen. Bei den HD-Sendern sind sie so stark, dass sie fast das ganze Bild schwarz bedecken. Ich rede hierbei von den frei empfangbaren HD und SD-Kanälen, nicht von verschlüsselten. Der Ton ist ganz normal.

    Ein Problem mit der Schüssel hatte ich zuerst vermutet, doch diese Artefakte treten auch bei alten Videoaufzeichnungen auf, die ich von der Festplatte abspiele. Und diese Aufzeichnngen waren vorher einwandfrei!


    Auch die Verbindung über HDMI kann man als Fehlerquelle ausschließen, da das Menü ganz normal angezeigt wird.


    Bin dankbar für jede Hilfestellung! ;(
    Hi,

    Vielleicht hat es etwas mit der Senderumstellung zum 1. Mai zu tun.

    Kathrein hat bei einigen Modellen massive Probleme.

    Lex2211
  • Ich weiß, dass mein Thread schon fast ein halbes Jahr alt ist , aber vielleicht hilft es jemandem mit demselben Problem:

    Es ließ sich dadurch lösen, dass ich die Abdeckung der DM800 dauerhaft entfernt habe. Jetzt steht sie völlig unbedeckt da, aber funktioniert wie vorher.
    Offenbar sind die Bauteile zu heiß geworden. Eine andere Erklärung habe ich nicht gefunden.
  • DMM hätte die Box zurückgeschickt ...

    meine DM7020si und DM800HD hatten im TV-Schrank das gleiche Problem - wurde definitiv zu heiß. Bei der DM7020 begann das Display im HDD-Betrieb zu flakern und war unbedienbar bis die HDD-Temp wieder runterging.

    Box auf Gumminoppen oder Münzustapel stellen (mehr Bodenfreiheit) und 60x60 Lüfter via USB auf den Gehäusedeckel über den Tuner/Prozessor - so das die Luft abgesaugt

    Alternativ einen Notebook Lüfter darunter stellen - das geht auch. Ich hatte mir damals das mit 2 60x60x10 Lüfter gebastelt und alles war gut. HDD-Temp unter 30°C im Betrieb ...

    die DM7020si hatte ich vor über 5 Jahren nach dem Kauf zum Händler zurückgeschickt und mit dem Vermerk "kein Fehler" zurück erhalten - und die läuft mit dem Lüftermod und "kühlen" SATA Platte immer noch im Schrank 24/7 ohne Probs ...



    Bilder
    • dm800coolingpad.jpg

      46,2 kB, 720×480, 100 mal angesehen
    Gruß Fred

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Fred Bogus Trumper ()