iDreamX - Version 3 - Öffentlicher Betatest (Mac OSX)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Just tried, command passed well, everything installed... but the result is the same

      By the way I've got also these errors
      "NilObjectException:
      NilObjectException:
      NilObjectException: wInfo RestartBoxOrEnigma
      NilObjectException: ReloadUserBouquets
      NilObjectException: UploadUserSettings
      NilObjectException: wBouquets PutInBox
      NilObjectException: wBouquets bbPutInBox_Action"
    • NilObjectException is just a consequence of the missing ftp binary.

      Inetutils should contain an ftp binary. What happens when you enter ftp open <ip-address> in terminal? Replace <ip-address> with the one of your dreambox
      Gruss
      Dre

      Boxen: DM8000-SSTC DVD PVR HD / DM7020HD-TC / DM7080-SSCC / DM820-C
      Developer Project Merlin - we are OpenSource
    • porter$ ftp open 10.10.10.10
      ftp: open: nodename nor servname provided, or not known
      ftp> open 10.10.10.10
      Connected to 10.10.10.10.
      220 (vsFTPd 3.0.2)
      Name (10.10.10.10:porter): root
      331 Please specify the password.
      Password:
      230 Login successful.
      ftp>

      ALSO the build in ftp client in iDreamX works great, I can explorer files on receiver copy and edit them
    • Telnet und ftp wieder installieren in macOS High Sierra
      Zuerst installieren Sie Xcode aus dem App Store.
      Danach öffnen Sie ein Terminal und holen die inetutils von GNU:
      curl ftp.gnu.org/gnu/inetutils/inetutils-1.9.4.tar.gz -o inetutils-1.9.4.tar
      Jetzt kompilieren Sie das Ganze
      tar xvzf inetutils-1.9.4.tar.gz
      cd inetutils-1.9.4
      ./configure
      make
      sudo make install
      Die clients befinden sich jetzt im Verzeichnis /usr/local/bin.

      und in maOS 10.13 wieder in /usr/bin/ einfügen
      iDreamX arbeitet mit Telnet und ftp aus dem macOS-Verzeichnis /usr/bin/
    • Neu

      Hallo relaht und Guten Tag,

      ich bin seit heute neu hier und möchte sagen, daß das Programm sein Geld wert ist und ich gerne bereit bin die 20,--€ dafür zu bezahlen.

      Im Moment habe ich mit der Beta Version 3.0.19 kleinere Problem - soll ich dazu mal ein neues Thema aufmachen oder wie wird das gehandhabt!

      Beste Grüße
      loelle
      Beste Grüße
      loelle
    • Neu

      Also, bevor ich hier jetzt mein sehr komplexes Problem schildere und mich vielleicht blamiere (es geht um Bootlogo nicht änderbar / Telnet nicht bedienbar / OpenWebinterface nicht einstellbar!) würde ich es vielleicht mit einer Version von iDreamX versuchen, die supportet wird und ich auch die richtige Hilfe bekomme.
      Oder ist das der falsche Weg?
      Und welches ist die Version, die Supporten wird und woher bekomme ich sie?
      Beste Grüße
      loelle
    • Neu

      Nun ich denke du hast High Sierra da musst du ein wenig Hand anlegen damit Telnet wieder funktioniert. Ich nutze noch Sierra da funktioniert alles so wie es soll. Ich werde wahrscheinlich auch bei Sierra bleiben bis ein neuer Mac ins Haus kommt. Support bekommst du hier bestimmt. Nur halt nicht vom Programmierer.

      Edit: schau mal den Beitrag 110 an

      Oder mal hier: i-have-a-dreambox.com/wbb2/thr…amx&hilightuser=0&page=73
      |DM900UHD|DM920UHD|Merlin OE2.5|Nuke Evolution|MST|

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von *Benson* ()

    • Neu

      Dem ist nichts hinzuzufügen, z.Z. die einzige Lösung. Naja und das verlängern geht ja schon ein paar Jahre gut, er hatte es aber auch schonmal vergessen dann hatten ihn diverse User darum gebeten, was aber nichts mit Support zu tun hat.
      Hinter vermeintlichen Board Newbies kann auch ein alter Hase stecken ..
    • Neu

      Zunächst vielen Dank für die Antworten.

      Ich werde hier jetzt meine "Probleme" mal darstellen - allerdings vorher eine Bitte/Frage:

      Wie bekomme ich eine Version vom Programmierer bzw. was passiert, wenn meine Version iDreamX Version 3.0.19 am 1. September 2018 abgelaufen ist???

      Hier nun meine "Probleme":::

      Ich möchte das Startbild an meiner Box (VU+Solo2) ändern und stoße hierbei auf diverse Probleme.


      Meine technischen Daten:

      A) MacPro / OS X El Capitan / Version 10.11.6 / 2x2,66 GHz DualCore / 9GB Speicher / ATI Radeon HD 5770

      B) iDreamX Version 3.0.19 > „Dies ist eine Demoversion und kann ohne Einschränkungen genutzt werden bis 1. September 2018“

      C) FRITZ1Box 6490 Cable (lgi)

      Die 3 Probleme:

      Ich kann weder über Telnet den Befehle eingeben noch über Kontrolle / Bootlogo /„von der Box“ Logos sichtbar machen; so wie z.B. im Video Folge Nr.41 von "i-have-a-dreambox.com" beschrieben wird.
      Außerdem ist es nicht mögliche das OpenWebInterface zu starten - FritzBox 6490 cable

      1.
      Wenn ich über Kontrolle / Bootlogo /„von der Box“ das Logo sehen möchte, kommt immer die Meldung „Error transferring file!“
      Das war immer schon bei allen MVI-Dateien so - außer bei der radio.mvi - dann kommt das aktuelle Logo!
      In dem im o.e. Film (Video Folge Nr.41) dargestellten „boot“-Ordner befinden sich bei mir auch ganz andere Dateien und keine von denen, die im Film gezeigt werden!
      Keine .gz / .bat / oder.jpg Datei im Ordner „boot“
      Bei mir sind nur 6 Verweisdateien zu sehen, alle MVI-Dateien außer radio.mvi
      Ich weiß auch nicht, wo die „radio.mvi“ Datei abgelegt ist - suchen unter „FTP“ in der iDreamX funktioniert nicht!!??
      Die anderen mvi-Dateien sind unter usr/share/vuplus-bootlogo gespeichert.
      In dem Ordner share befindet sich auch noch eine Datei mit dem Namen „vuplus-bootlogo-vusolo2“ - ???

      2.
      Bei Telnet passiert Folgendes:
      Befehlseingabe: mount -rw /boot -o remount
      ==
      root@vusolo2:~# mount -rw /boot -o remount
      mount: can't find /boot in /proc/mounts

      3.
      In der FritzBox ist die Box VU+Solo2 zu sehen - aber wenn ich sie öffnen will, kann Safari keine Verbindung zum Server aufbauen?
      Ich denke ich habe alle Einstellungen in der VU-Box kontrolliert; jetzt bin ich am Ende!


      Daher habe ich jetzt aufgegeben und wende mich ans Forum, mit der Bitte um Hilfestellung!
      Beste Grüße
      loelle