Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Dreamboard. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 23. April 2012, 12:04

Really annoying problem.

So after a while with my DM800 since it was really slow i bought a 500HD, and with it i bought a 3dtv too.

I mounted my linux pc on it to stream my movies and generally my content and to my big surprise i get some really annoying UI and encoding problems.

First of all, after i load up a 3d movie i see the 2 different videos left and right on the screen, i was like ok, this is normal, so i switched up 3d from the tv and everything was fine. Then i tried to go to the menu and wow i almost lost my eyes, i was like ok maybe the menu isnt compatible, but i mean come on, this is 2012 we need something to make the 3d menu work correctly.

Then i tried to load up subtitles in my native language and to my surprise first they werent readable exactly like the menu, and then the encoding was bad so i couldnt really read anything else except english.

Anything i can do to fix those things ?

2

Montag, 23. April 2012, 12:52

There is a Plugin to enable 3D GUI: [E2 Plugin] 3D Settings You can find it on dreamboxupdate.com or your image's feed. You need a 3.2-based image (release or experimental).

In which format are your subtitles? Are they UTF-8 encoded? Which skin do you use?
so long
m0rphU

3

Dienstag, 24. April 2012, 19:01

Hello and thanks for your reply i will try the 3d settings plugin, i am using DMConcinnity-HD as my skin, as for the encoding i have no idea if its utf-8 i will let you know soon.


Apparently they are UTF-8 yes, and i installed 3d settings with no luck i get these errors.

Some Plugins are not available:
Systemplugins/3DSettings ([Errno 2] No such file or directory:
'/proc/stb/fb/primary/zoffset')

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »sedde« (24. April 2012, 19:48)


4

Dienstag, 24. April 2012, 21:54

Which image are you using? I guess it's too old.
so long
m0rphU

Verwendete Tags

3D, annoying, dm500hd, tv