Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Dreamboard. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 22. Januar 2012, 15:04

Kein Live-Bild nach Wiedergabe vom NAS

Hi,
Ich hab seit einiger Zeit das Problem das ich nach dem stoppen einer Widergabe das Livebild nicht wiederkommt, es kommt nur der Ton des Senders. Es tritt nur manchmal auf. Es passiert nur bei Wiedergaben vom NAS. Ich kann aber noch im Menü navigieren und Plugins aufrufen u.s.w. Das heißt die Box ist nicht richtig abgestürzt. Nach einem Neustart funzt alles wieder. Enigma2-Neustart reicht nicht aus.
Ich hab DM3.2.1+GP3, Merlin3 und Merlin3+GP3 probiert. Alles aktuell geupdatet.
Mein NAS ist ein D207+ Synology mit NFS verbunden. Wiedergabe und Aufnahme auf dem NAS funktioniert reibungslos.

Hier meine Auto.network Einträge:

DS207-Video -fstype=nfs,rw,soft,tcp,nolock,rsize=32768,wsize=32768 192.168.0.8:/volume2/Video
DS207-Musik -fstype=nfs,rw,soft,tcp,nolock,rsize=32768,wsize=32768 192.168.0.8:/volume2/Musik
DS207-Fotos -fstype=nfs,rw,soft,tcp,nolock,rsize=32768,wsize=32768 192.168.0.8:/volume2/Fotos
DS207-Filme -fstype=nfs,rw,soft,tcp,nolock,rsize=32768,wsize=32768 192.168.0.8:/volume2/Video/Filme
DS207-Daten -fstype=nfs,rw,soft,tcp,nolock,rsize=32768,wsize=32768 192.168.0.8:/volume2/Daten

Mit diesen Einstellungen läuft mein System aber von Anfang an, dh. nie Probleme gehabt...bis jetzt!!!

Meine Plugins:

Atmolight
InfoTunerState
Multimediathek
Sportportal
Fancontrol2
EPGRefresh
Elektro Power Save
AutoTimer
EMC
dflash

Hat jemand so ein Verhalten schon mal erlebt? Was kann das sein? Hardwaredefekt? X(

Gruß
muhadib

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »muhadib1« (14. Februar 2012, 09:19)


2

Dienstag, 14. Februar 2012, 09:19

push

3

Dienstag, 14. Februar 2012, 10:31

Du benutzt EMC 3 zur Wiedergabe von Filmen vom NAS ?

Hmm .. Ich kann mich gar nicht mehr an sowas erinnern, auch mit der aktuellen Beta Version von EMC , hatte ich sowas noch nie ...
DM8000 HD, (sata) HDD + (sata) SSD - DeLOCK + (usb) Stick, OoZooN OE2.0 (flash)
QNAP TS-209 Pro, TS-409U, TS-219P
40'' LCD Toshiba 40ZF355D
AV : Logitech Z-5500 Digital

4

Dienstag, 14. Februar 2012, 16:28

Ich hatte es aber auch schon mit der normalen Movielist, also an EMC kann es eigentlich nicht liegen. War auch mein erster Gedanke.
Aber warum sollte ich EMC nicht zum abspielen vom NAS benutzen?

5

Dienstag, 14. Februar 2012, 17:04

ja warum nicht :) Ich nutze es ja auch ...

... ich weiss ja nicht, wann das bei dir passiert, mit welchen files TS, MKV .... etc.

ich kann es nicht nachvollziehen.
DM8000 HD, (sata) HDD + (sata) SSD - DeLOCK + (usb) Stick, OoZooN OE2.0 (flash)
QNAP TS-209 Pro, TS-409U, TS-219P
40'' LCD Toshiba 40ZF355D
AV : Logitech Z-5500 Digital

6

Dienstag, 14. Februar 2012, 18:58

Ich streame Avi (Xvid oder Divx)Files übers Netz. Aber wenn ich es wiederholen möchte braucht das 5-6 Versuche bis dieser Fehler passiert. Meistens dann wenn ich aufnehme X( . Es passiert aber auch ohne das ne Aufnahme läuft.

7

Dienstag, 14. Februar 2012, 23:05

Da ich hauptsächlich Serien in AVI sehe, die laufen prima bis jetzt. (nfs mount auf einer ext. USB HDD die am MacBook angeschlossen ist, der ein Teil des Netzwerks ist)

Sonst DVD's, TS und MKV's die auch gut laufen von den QNAP's ...

einserseits sind z.b. Xvid, AVI Kontainer nicht alle gleich, die Frage tritt das bei allen oder bei betimmten auf.

Aber da es sporadisch auftritt, schwer zu sagen. Andere Faktoren in Netzwerk / Switch / Router / Server ?

Ein E2 log wähend es auftritt, ist aussagekräftiger ;)
DM8000 HD, (sata) HDD + (sata) SSD - DeLOCK + (usb) Stick, OoZooN OE2.0 (flash)
QNAP TS-209 Pro, TS-409U, TS-219P
40'' LCD Toshiba 40ZF355D
AV : Logitech Z-5500 Digital