Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Dreamboard. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 18. Januar 2012, 22:15

Mit DM600 einfach nur auf NAS aufzeichnen???

Hallo! Ich bin jetzt langsam völlig kirre. Tausend Foren, tausend Tipps.... Ich will doch einfach nur mit meiner neuen DM600 auf mein Synology-NAS aufzeichnen........ Ich blicke es echt nicht mehr. Image hier, Update da, Gemini, Plugins..... Ich möchte einfach nur mit der DM600, am besten im Auslieferungszustand, auf mein NAS aufzeichnen! Die NFS Freigabe ist da, Ordner Movie ist erstellt. Kann ich jetzt denn nicht einfach alles weitere per Fernbedienung auf der Dreambox direkt eingeben und gut is??? Muss ich unbedingt irgendwas sonst installieren? Was und welche Anleitung dann??? Bin auf die Anleitung mit dem Qnap-NAS gestoßen. Bekomme auch den Zugriff mit dem DCC-Commander über ftp. Dann soll man die automount.conf .... ändern. Ich hab alle Ordner durch. Da ist überhaupt KEINE Datei mit auto..... Ich kann eigentlich schon gut mit Computern. Aber das.....

2

Donnerstag, 19. Januar 2012, 08:45

Mit DM600 einfach nur auf NAS aufzeichnen???

ich hab auch keinen mediaplayer vorinstalliert gibts glaube ich nur bei enigma 2.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »floh« (23. Januar 2012, 08:57)


3

Donnerstag, 19. Januar 2012, 20:15

Hallo,

hmm naja sollte doch eigentlich nicht so schwer sein ;)

Erstmal muss bzw. sollte sichergestellt sein das der NFS Server auf dem Nas auch sauber läuft.
Dies kann man Überprüfen in den man sich per Telnet einloggt und den Nas prüft.
(entweder von der Dreambox aus oder eben über Windows- Eingabe Aufforderung)

Also einloggen geht so zur Dreambox:

Quellcode

1
 telnet ipderDreamboxhiereingeben


Dann sieht das ganze so ungefähr aus:

Quellcode

1
2
3
4
5
6
7
8
egle@core2-quad:~$ telnet 192.168.0.7
Trying 192.168.0.7...
Connected to 192.168.0.7.
Escape character is '^]'.

OpenDreambox 1.6.0 dm800se

dm800se login: 


nun schaut man per Befehl "showmount" ob am Nas auch was freigegeben ist:

Quellcode

1
2
3
4
5
6
7
8
root@dm800se:~# showmount -e 192.168.0.5
Export list for 192.168.0.5:
/srv/nfs4  	192.168.0.0/24
/mnt/usb-01	192.168.0.0/255.255.255.0
/srv/nfs4/Qnap 192.168.0.0/24
/media/e-sata  192.168.0.0/255.255.255.0
/Qnap      	192.168.0.0/255.255.255.0
root@dm800se:~# 


Ih da sehe ich nun auf meinem Nas was freigeben ist.

z.B. /mnt/usb-01 - ist eine USB-Festplatte
/media/e-sata - ist eine E-Sata Festplatte
/Qnap - Ist ein Verzeichnis direkt im Nas selbst


Also die Nasfreigebaen sind da, der erste Teil ist klar und erledigt.... :D

Evtl. Kann das Windows auch ich weiß es nicht, da ich kein Windows nutzte 8)


So bei den altem Enigam1 war zumindest früher die Datei "auto.hotplug" benötigt die eben die Dreamboxverbindung
herstellt zu dem eben die entsprechenden "richtigen EInträge" vorhanden sind.

Kann man auch da Nachlesen: http://wiki.blue-panel.com/index.php/Dre…r_NFS_Verbinden

Ist egal ob ich in dem Wiki-Beispiel einen NAS oder eine andere Dreambox habe, ist das gleiche (beides Linux
:D )

Die Datei "auto.hotplug" muss man sich selbst erstellen und zwar muss die auf der Dreambox ins Verzeichnis /etc
Aber bitte mit einem Linuxconformen Editor machen z.B. Ultraedit und nicht mit dem Windowskram, der macht mehr Kaputt....

In meinem obigen Beispiel erstelle ich folgende Einträge in die "auto.hotplug"

Quellcode

1
2
3
Qnap	-fstype=nfs,soft,tcp,nolock 192.168.0.5:/Qnap
QnapHD	-fstype=nfs,soft,tcp,nolock 192.168.0.5:/media/e-sata
QnapHD1	-fstype=nfs,soft,tcp,nolock 192.168.0.5:/mnt/usb-01


Natürlich sollte die Ip-Adressen euere eigenen sein die eures NAS natürlich....

So dann die Box einmal neustarten und schon sollte man z.B. über den Mediaplayer auch darauf zugreifen können,
Wie Ihr dann eurer Aufnhamepfade da einstellt, weiß ich nicht mehr, ist zu lange her wo ich Enigma1
verwendet habe, bzw. wer weiß schon was da nun aktuell ist :D
MfG EgLe


OS ="Netrunner Rolling" Kernel: Linux 4.4.33-1-MANJARO QT: 5.7.0 KDE-Plasma: 5.8.3 KDE Frameworks: 5.28.0 KDE Applications: 16.08.3
Mainboard = Intel Desktop Board DH87RL
CPU = Intel Core I7-4770 3,40GHz mit 8GB DDR2 800 RAM
Grafikkarte = on Board